Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
rwhewitt
Level 9

EXPRESS + Suddenly No sound through audio cables

Bought Express + Model to run audio through my stereo. (Red cable, White cable) Worked fine for several months. Tonight watched first movie on VUDU channel. No problem. Selected second movie on VUDU. No sound! Checked several other channels, like Netflix, Tubi. No sound through stereo. However, sound through HDMI to TV then to stereo receiver is OK. Checked Red/White audio cables from Express + to receiver. Tight. Has anyone else lost audio functionality suddenly with Express + ? I know these units are inexpensive, but ...

Roku Express +
Software 8.1
Build 4137
0 Kudos
4 Replies
Basil
Level 10

Re: EXPRESS + Suddenly No sound through audio cables

Did it clear up after a reboot?
Basil
https://www.basilsblog.com/
Roku Ultra (4660)
Apple TV (5th gen), TiVo

Previous:
Roku boxes from every generation.
Apple TV (2nd, 3rd, 4th gen)
0 Kudos
rwhewitt
Level 9

Re: EXPRESS + Suddenly No sound through audio cables

Update:
Many thanks to Basil. I rebooted my Express + and the sound through the audio cables to my stereo receiver restored. What happened to cut the sound off in the first place is still a mystery. Any thoughts?
0 Kudos
Basil
Level 10

Re: EXPRESS + Suddenly No sound through audio cables

Could have been any one of a number of things. My guess -- nothing more than a guess -- is some bug in an app (VUDU, perhaps?) caused a problem that impacted the device overall. Might be worth noting if VUDU updates with a bug fix soon.

Of course, it could be a bug in the Roku OS that showed itself under a perfect storm of circumstances. This mystery may never be solved.
Basil
https://www.basilsblog.com/
Roku Ultra (4660)
Apple TV (5th gen), TiVo

Previous:
Roku boxes from every generation.
Apple TV (2nd, 3rd, 4th gen)
0 Kudos
rjak
Level 7

Re: EXPRESS + Suddenly No sound through audio cables

Have same problem. Unplugged 3.5mm 4pole jack (to 3 RCA) from back of Roku and then plugged it in again.  Had to do it a few times to get sound back. Could be a HW problem on the  printed circuit board of Roku, SW problem, or static build up? Quite annoying problem! Long term solution?
0 Kudos