Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
j4m3s79
Level 7

Disney+ No Video with Some Titles

Here is a strange issue I've been having:

I just purchased a new tv (HiSense 65H8G) and I connected my Roku Ultra to it after the requisite setup/calibration.

Most everything is flawless, remote works great, picture is amazing and HDR content looks amazing. So far, Netflix, Prime Video, AppleTV, etc have no issues. Within the Disney+ app however there is some strange behavior. I can play most movies perfectly fine with HDR10 being respected in 4k UHD. The problem is that some titles (Frozen2, Onward, Malificent) will play audio, but no video. The UI disappears and there are no subtitles on the screen...in essence, a completely black screen with sound that allows me to (blindly) fastforward and pause. When I hit the back button, it pops back into the D+ UI.

 

I have tried different ports, different cables on the TV....reinstalling the app. Resetting to a lower bandwidth, and forcing 30fps but nothing makes a difference. Additionally, those videos stream great from the native D+ app on my Q80R Samsung TV.

Any thoughts on this? The titles that dont work are 'newer' and I wonder if they are using a different type of video. I have also tried 4:4:0 and 4:4:2 color depth. I'm at a loss.

0 Kudos