Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
LeeHB
Level 7

Re: Disable speaker cutoff on Roku 3

Is there a way to mute your wife, after plugging in headphones??? Smiley LOL
0 Kudos
RickRansom
Level 8

Re: Disable speaker cutoff on Roku 3

"LeeHB" wrote:
Is there a way to mute your wife, after plugging in headphones??? Smiley LOL

I'm sure there are a lot of people looking into this. How about a way just to mute the wife? Smiley LOL

Anyway, it would really be great if this becomes an official feature. I know a few people starting to hit their 50's that'll appreciate this.
Retired
- Now works at Riot Games
0 Kudos
mjwood21
Level 7

Re: Disable speaker cutoff on Roku 3

Please please please enable an option to have the hdmi sound still output while headphones are connected. This really is a big deal. My father is hard of hearing and needs to where headphones to hear the television. They had a Roku 2 XS and this was not a problem. Unfortunately the Roku 2 XS just died on them and its not even a year old. So they purchased a Roku 3 only to find out that they can no longer watch television together. They are scared to buy another Roku 2 because there last one crapped out on them but they don't understand why the Roku 3 would lack a feature that the previous and "lesser" model contained. Please look into this. This is there entire basis of entertainment. They use Netflix, Amazon Instant Video and Plex for their whole library of movies. Please take this under serious consideration as they will probably be returning the Roku 3 and not buying another one.
0 Kudos
Gilgamesh
Level 8

Re: Disable speaker cutoff on Roku 3

"mjwood21" wrote:
Please please please enable an option to have the hdmi sound still output while headphones are connected. This really is a big deal. My father is hard of hearing and needs to where headphones to hear the television. They had a Roku 2 XS and this was not a problem. Unfortunately the Roku 2 XS just died on them and its not even a year old. So they purchased a Roku 3 only to find out that they can no longer watch television together. They are scared to buy another Roku 2 because there last one crapped out on them but they don't understand why the Roku 3 would lack a feature that the previous and "lesser" model contained. Please look into this. This is there entire basis of entertainment. They use Netflix, Amazon Instant Video and Plex for their whole library of movies. Please take this under serious consideration as they will probably be returning the Roku 3 and not buying another one.


If you had bothered to read this thread you would have found:
"RokuMarkn" wrote:
There is a mode that does that. It is intended for debugging and is not a supported feature, but you can try it out. To toggle it on and off, press these buttons on the remote volume control while the headphone is inserted: U U D D U U U D D D.

--Mark


But with the caveat:
"RokuPatrick" wrote:
As mentioned, this is not a supported or released feature. As a result, it may not have been tested or it may not work as expected. Also,it's subject to change or removal at any time.


So you can do what you want but it may be temporary.
0 Kudos
mjwood21
Level 7

Re: Disable speaker cutoff on Roku 3

"Gilgamesh" wrote:
"mjwood21" wrote:
Please please please enable an option to have the hdmi sound still output while headphones are connected. This really is a big deal. My father is hard of hearing and needs to where headphones to hear the television. They had a Roku 2 XS and this was not a problem. Unfortunately the Roku 2 XS just died on them and its not even a year old. So they purchased a Roku 3 only to find out that they can no longer watch television together. They are scared to buy another Roku 2 because there last one crapped out on them but they don't understand why the Roku 3 would lack a feature that the previous and "lesser" model contained. Please look into this. This is there entire basis of entertainment. They use Netflix, Amazon Instant Video and Plex for their whole library of movies. Please take this under serious consideration as they will probably be returning the Roku 3 and not buying another one.


If you had bothered to read this thread you would have found:
"RokuMarkn" wrote:
There is a mode that does that. It is intended for debugging and is not a supported feature, but you can try it out. To toggle it on and off, press these buttons on the remote volume control while the headphone is inserted: U U D D U U U D D D.

--Mark


But with the caveat:
"RokuPatrick" wrote:
As mentioned, this is not a supported or released feature. As a result, it may not have been tested or it may not work as expected. Also,it's subject to change or removal at any time.


So you can do what you want but it may be temporary.


As noted in previous posts this mode is very buggy. It only works for a few seconds then reverts back.
0 Kudos
dwanthny
Level 8

Re: Disable speaker cutoff on Roku 3

"Gilgamesh" wrote:
"mjwood21" wrote:
Please please please enable an option to have the hdmi sound still output while headphones are connected.

If you had bothered to read this thread you would have found:

"RokuMarkn" wrote:
There is a mode that does that. It is intended for debugging and is not a supported feature, but you can try it out.

If you had bothered to read this thread you would have found:

"Matt9876" wrote:
"dwbrooks1" wrote:
When I use the UUDD secquence, the TV speakers only stay on for about 20 seconds, then they shut off. Is this peculiar to my system or is there something I can do to keep the TV speakers on while I also hear the audio on my headphones?

+1, I hope ROKU decides to make it a supported feature in the next firmware upgrade, Please ?? Smiley Happy
0 Kudos
BertZ
Level 7

Re: Disable speaker cutoff on Roku 3

I have just purchased a new Roku 3 and I wonder if the new firmware does not support that debugging option.

The UUDDUUUDDD just shuts off the program and does not change the sound at all.

Another hard of hearing vote for this being a supported feature.
0 Kudos
kc8pql
Level 7

Re: Disable speaker cutoff on Roku 3

To toggle it on and off, press these buttons on the remote volume control while the headphone is inserted: U U D D U U U D D D.
____________________________________________________________________________________________________________
No, I don't work for Roku.
Netflix Player N1000X, XDS 2100X (premature death by lightning)
Roku2 XD 3050X, Roku2 XS 3100R, Roku2 4210R
0 Kudos
BertZ
Level 7

Re: Disable speaker cutoff on Roku 3

Thanks for highlighting that it is the remote volume control buttons that need to be used.

It is working now.

The help is appreciated.

Still this would be an outstanding supported feature.
0 Kudos
kc8pql
Level 7

Re: Disable speaker cutoff on Roku 3

No problem. You aren't the first to miss that. Smiley Wink
____________________________________________________________________________________________________________
No, I don't work for Roku.
Netflix Player N1000X, XDS 2100X (premature death by lightning)
Roku2 XD 3050X, Roku2 XS 3100R, Roku2 4210R
0 Kudos