Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
coach_nolan
Level 7

Device Keeps Losing Sound

Mine is model: 4660x2 and is roku ultra. If I unplug and then plug back in, it has been fixing. It's done 3x this morning already. It's when I switch from one app to another (like Hulu to Youtube) and even if I go back to first app - no sound, TV still plays the sounds as i choose buttons and move on menu.

0 Kudos
1 Reply
RokuDanny-R
Roku Employee
Roku Employee

Re: Device Keeps Losing Sound

@coach_nolan 

Thanks for the post.

If you are unable to resolve the issue, can you please provide us the following information:
-Roku device model
-serial number
-device ID
-software OS/version
(these can all be found in Settings > System > About)
-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)

Once we have this information we will be able to pass it along to the appropriate team to investigate further.

Please keep us posted.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos