Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
thepyrexqueen
Level 7

Changed my network name; Roku resets after 3 minutes

Worked fine for months. Decided to change my Verizon FiOS Router name something personal (ala Smiths House) and now Roku resets whatever I play after 3 minutes like clockwork. I have factory reset, tried other ports,power sources, changed the wireless channel on the router, tried another Roku that works fine downstairs on it and it does it only on this tv. I'm out of ideas. Is something with this TV SUDDENLY interfering or is it being so close to the router now it's a problem, I'm about to go back to Firestick and hope that works. 

0 Kudos
2 REPLIES 2\
RokuKariza-D
Roku Employee
Roku Employee

Re: Changed my network name; Roku resets after 3 minutes

Hey @thepyrexqueen

Thanks for letting us know the issue you're experiencing. 

For us to isolate the cause of the problem, could you tell us how your Roku device is powered at the moment? If it's through the USB port on the back of the TV, we suggest using the wall outlet instead. Once done, try using a different USB cable and power adaptor to check if that will make a difference. 

If the issue persists, we recommend connecting the affected Roku device to your TV downstairs or to another TV to see if the issue has something to do with the TV itself. 

Please keep us posted!

All the best,
Kariza

Kariza D.
Roku Forum Moderator
0 Kudos
StreamerUser
Level 20

Re: Changed my network name; Roku resets after 3 minutes


@thepyrexqueen wrote:

Worked fine for months. Decided to change my Verizon FiOS Router name something personal (ala Smiths House) and now Roku resets whatever I play after 3 minutes like clockwork. I have factory reset, tried other ports,power sources, changed the wireless channel on the router, tried another Roku that works fine downstairs on it and it does it only on this tv. I'm out of ideas. Is something with this TV SUDDENLY interfering or is it being so close to the router now it's a problem, I'm about to go back to Firestick and hope that works. 


If you believe the changed "network name" of your Verizon FIOS Router caused the 3-minute-disconnecting issue, a simple test would be changing it back to the previous name, right?

Have you otherwise done the Network connection reset?  (Settings/System/Advanced system settings/Network connection reset)

0 Kudos