Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ad34754932
Level 8

Cannot Play Anything on Roku Ultra Today

Hello, I have a big Roku problem.  My other devices work fine including smart Sony TV built-in streaming channels,.  I cannot view anything on my 2020 Roku Ultra including the Roku Channel.   I checked for new firmware but its up to date.  Checked cables and rebooted both TV and Roku.   Is Roku having a problem today or did my device decide to quit working properly?

0 Kudos
4 Replies
renojim
Level 21

Re: Cannot Play Anything on Roku Ultra Today

Did you reboot your modem/router?  Streaming from providers other than Roku has little to nothing to do with Roku, so if nothing is working it's most likely an Internet connection issue.  There really is no "Roku service".

0 Kudos
ad34754932
Level 8

Re: Cannot Play Anything on Roku Ultra Today

Yes, I rebooted my router and Spectrum modem.

0 Kudos
ad34754932
Level 8

Re: Cannot Play Anything on Roku Ultra Today

Update: seems to be my newish Firewalla Blue.   Unplugged from router and YouTube TV then worked.  Will have to contact Firewalla.  Thanks for jiggering my mind.  

0 Kudos
StreamerUser
Level 16

Re: Cannot Play Anything on Roku Ultra Today

Can you describe the particular errors/behavior that you are getting/experiencing with your Roku?

When you run Settings/Network/Check Connection what is the result?

A few other things:

1) Sometimes "stealth" firmware updates in CPE (customer premise equipment) change/corrupt configuration settings.

2) Depending on the particular CPE/firmware, devices with IP addresses outside the current DHCP server range may not be routed to/from the internet (e.g. if the DHCP address range changed and a device has an old-range DHCP assignment due to a firmware update).

3) Same as above, changes to the firewall settings/configuration may cause devices not to be routed to/from the internet (e.g. if your firewall configuration was changed due to a firmware update).

4) Combination of the two above issues in conjunction with IPv6 being enabled (IPv6 DHCP server+firewal) can cause seemingly unrelated routing issues to/from the internet with IPv4 devices.

EDIT:  See that you resolved this with your new firewall

0 Kudos