Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
airplay355
Level 7

Build 8.0.1.4018 on 2016 Ultra: Screeching Audio at Start of Stream

Well bad news. After listening for a while I still get a loud interference when audio starts. I'm not hooked up with HDMI to my TV and optical out from the TV to receiver. Instead of the high pitched beep I get a loud static tick. It happens less often and isn't quite as loud but loud enough to make you jump. At least I don't think I have to worry about blowing a speaker now. 

So I've traded one annoying noise for another. It's got to be something weird with how equipment first picks up the data for sound and decided what format it's meant to be in. That's all I can think of. Strange how it happened suddenly with an update. 
0 Kudos
69 Replies
airplay355
Level 7

Re: Build 8.0.1.4018 on 2016 Ultra: Screeching Audio at Start of Stream

"Richiesea" wrote:
 Did you have that with your TV?

I've never used my TV speakers honestly. When only using HDMI there's no sound problems. It only seems to be when optical is in the mix somewhere. 
0 Kudos
dustinr26
Level 7

Re: Build 8.0.1.4018 on 2016 Ultra: Screeching Audio at Start of Stream

Wait this issue is back again that was fixed a few months ago? That chirping was horrendous and deafening and sounded like my speakers were gonna blow and made my dog think I was blowing up fireworks.

I was about to put Roku Ultra back In my surround setup as I’ve been using Fire TV but am buying new 4k HDR tv next week and was gonna put Roku back as it supports HDR. I am actually shocked to read this issue has cropped up again. I’ve had the Ultra in Bedroom but it’s only in stereo mode.
0 Kudos
Richiesea
Level 7

Re: Build 8.0.1.4018 on 2016 Ultra: Screeching Audio at Start of Stream

I'm packing my Roku up for return today.. Im going back to Amazon Fire TV..
0 Kudos
talonsco
Level 7

Re: Build 8.0.1.4018 on 2016 Ultra: Screeching Audio at Start of Stream

Hello Roku,

Any update on this at all?

Thanks.
0 Kudos
talonsco
Level 7

Re: Build 8.0.1.4018 on 2016 Ultra: Screeching Audio at Start of Stream

Latest update has not resolved this issue.  Any chance of an ETA on a fix for this or is the issue being ignored?
0 Kudos
jmvar
Level 7

Re: Build 8.0.1.4018 on 2016 Ultra: Screeching Audio at Start of Stream

My suspicion is that Roku is leaving those using optical audio out to dry.  Let's face it, what percentage of the users use optical audio?  We are in the minority and I think they made the financial decision to not address this problem.  I hope I am wrong but we have gone through firmware updates after the problem was reported with no solution.
0 Kudos
blunderdome
Level 7

Re: Build 8.0.1.4018 on 2016 Ultra: Screeching Audio at Start of Stream

The last ticket update I got from Roku on this was:

Our team is still investigating on the issue being reported. We will reply back to this message once there is an update

That was on 12/20.  I'm requesting an update again today and will update if I hear back from them.  I suspect the issue will eventually be worked out but who knows when that will happen.  So frustrating given that the problem didn't exist until the 8.0.1 update.  I've got 12 days left on my holiday return window from Amazon - seriously considering just boxing this thing back up.
0 Kudos
talonsco
Level 7

Re: Build 8.0.1.4018 on 2016 Ultra: Screeching Audio at Start of Stream

Fingers crossed.  My surround system has various syncing issues if I go via HDMI (no matter the settings or cables used) but the optical always works great.

Thanks for asking for the update.  Here's hoping Smiley Happy
0 Kudos
blunderdome
Level 7

Re: Build 8.0.1.4018 on 2016 Ultra: Screeching Audio at Start of Stream

Anyone had a chance to test the 4069 firmware? I'm still on the older version at this point.
0 Kudos