Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
JCLloyd
Level 9

Blanks screen on startup after OS 10.0 Build 4198

v 10.0.0 Build 4198 has made my unit basically useless.  Blank screen on start up; Power cycling the monitor brought back the video, but I could not use the unit for more than a few minutes.  After four (4) episodes of pulling the power, I was able to try and configure the remote a coupe of times.  The first time, my Sony receiver was no longer responding to the code tests.  The second time, the unit just froze up.  After another power cycle, I got a main screen with no left menu... just the application icons... the remotes were useless, both the new rechargeable Pro & my Harmony.  I have the unit unplugged for the night.

What recourse do I have if your update bricked my Roku?

-
Roku Ultra 2018 4660X

0 Kudos
2 REPLIES 2\
RokuAustin
Community Manager
Community Manager

Re: Blanks screen on startup after OS 10.0 Build 4198

Hi @JCLloyd,

Thanks for the follow-up and for reaching out to us here on Community. We really appreciate it. We want to better understand your setup so we can try to help t/s what may be happening here. 

Please check your PMs, thanks!

-Austin

Happy Streaming!

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.
0 Kudos
JCLloyd
Level 9

Re: Blanks screen on startup after OS 10.0 Build 4198

UPDATE - Here is what I have discovered, this morning...

First, the Roku Ultra 2018 4660X stability issue: 
.  If the Roku comes up BEFORE the monitor, the OS seems stable. It looks like I need to change the Harmony power cycling order so that the Roku is the first unit wakened, and the monitor is the last.
. This is new behavior to v10.0.0 Build 4198-46. Build 4195-46 only did this after the Roku first updated, and cycling power on the monitor resolved that issue going forward.

Second, the volume and mute buttons:
.  Still useless.  The buttons stopped working about 3PM, 05/19/2021.  So far, attempts to reestablish the volume and mute buttons are not successful... at least from the Roku Ultra menu. 
.  One suggested way to reset the remote with the Roku Ultra is to remove the batteries from the remote, pull the power to the Roku, reapply power to the Roku, and reinsert the remote batteries as soon as you see the animated Roku startup screen.  The Pro remote is rechargeable, so the batteries cannot be removed.  To try this, I would have to let the remote battery charge to deplete. I am guessing that would take at least 3 weeks...? 

Summary:
.  v 10.0.0 Build 4198-46 has not resolved the sudden loss of volume control functionality.  It has introduced another issue where the Roku has to start up before the monitor powers up. If the monitor is powered up when the Roku starts or restarts, the monitor needs to be powered off and back on.
.  Whatever version was before 10.0.0 Build 4195-46 seems to be the most stable for my environment.  I would suggest the development team go back to that revision and freshly create the code updates necessary to obtain the functionality changes Roku intended to implement.  Patching this latest set of code appears to be carrying over some buggy code writing.

0 Kudos