Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jmadden
Level 7

Background speaker when turning on Roku

Jump to solution

I don't know how to describe the problem.  Suddenly, I have a virtual person speaking in the background describing what is on the screen.  I turn on the TV and when the ROKU home screen appears, showing my channels, a voice tells me what I'm clicking on.  For ex:  If I choose Netflix, it says "Netflix."  If I choose Spectrum cable, it says "Spectrum.  Checking your subscription.  Verifying your channels."  I watch Acorn streaming a lot, and the voice tells me "Acorn TV.  Loading Video.  Please wait."  I've been trying for weeks to figure out what I did to make this happen.  I would like to shut it off but don't know how.  I've checked all the options and can't find anything that fits.  Please help.

0 Kudos
1 Solution

Accepted Solutions
atc98092
Community Streaming Expert

Re: Background speaker when turning on Roku

Jump to solution

This is called the Audio Guide. It can be turned on/off by pressing the * button four times quickly. You probably did that without realizing it. 

You can go into the settings menu and completely disable it if you want to ensure you don't activate it again by mistake. It's under the Accessibility settings. 

Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.

View solution in original post

0 Kudos
4 REPLIES 4\
atc98092
Community Streaming Expert

Re: Background speaker when turning on Roku

Jump to solution

This is called the Audio Guide. It can be turned on/off by pressing the * button four times quickly. You probably did that without realizing it. 

You can go into the settings menu and completely disable it if you want to ensure you don't activate it again by mistake. It's under the Accessibility settings. 

Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.

View solution in original post

0 Kudos
jmadden
Level 7

Re: Background speaker when turning on Roku

Jump to solution

I was so excited to see your quick response until I looked for "Audio Guide" on "Settings" and I don't have it.  Under Settings, I have Network, Remotes & Devices, Theme, Display type, Accessibility, Audio, Home screen, Payment method, Privacy, Help, System.

I looked under Audio and this is what I have:  Menu volume, Audio Mode, Audio Preferred Language, ad HDMI.  Under Audio Mode there is Stereo and Auto Stereo.

What else can I look for?

 

0 Kudos
jmadden
Level 7

Re: Background speaker when turning on Roku

Jump to solution

Here I am again.  I forgot what your last statement was.  "Accessibility!"  I looked there and fixed the problem.  I'm no longer hearing voices.  Thank you so very, very much.

0 Kudos
atc98092
Community Streaming Expert

Re: Background speaker when turning on Roku

Jump to solution

It's under accessibility. At least that's where it is in my Sharp Roku TV, which is the most convenient for me to check, as it's right next to me. 

Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.
0 Kudos