Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Audio

The volume on my TV works the Roku box work this afternoon now when I turn Roku on I get no volume on the TV I go back to the regular TV DVDs everything plays back on the Roku nothing on audio plays what's going on thanks for the advice

0 Kudos
5 Replies
Highlighted
Level 7

Re: Audio

I went to turn a series I was watching, had a picture but no sound. And yes I checked the mute button. Good to know I'm not the only one. Still sucks.

0 Kudos
Highlighted
Level 7

Re: Audio

Starting yesterday, July 7, we lost audio on all channels, including live TV. We found it can be temporarily restored by using the * options and scrolling to Volume mode, then changing it to off, then selecting either Leveling or Night.

However, anytime we change channels or programs the audio disappears again. The temporary fix is sucky and unsustainable.

We got the new software version 9.3.0 on June 28 and have not changed our viewing habits in the meantime. Our software build is 4182-30 and our tv is model 7105X-55S405. Hope someone sees this thread and can help.

0 Kudos
Highlighted
Level 7

Re: Audio

I've just experienced this same issue, other devices work fine so not a TV problem. (read through and tried multiple suggested solutions but didn't work for my case)  I finally unplugged Roku from electrical source waited 10 seconds and plugged it back in (I did not have to go back through set up.)  This solved my problem (for now)  hope it helps someone else out there - how frustrating !!!   I have Roku Premiere if it matters 

Tags (1)
0 Kudos
Highlighted
Level 7

Re: Audio

I have the same issue after upgrading 10 days ago to the $39 dollar Roku tonight the is no audio. I tried everything suggested and still no audio. I just changed back to my old Roku player and it works like normal.... the problem is the Roku player

 

0 Kudos
Highlighted
Level 7

Re: Audio

I found another thread on this that said unplug the TV for about 10 seconds. It worked for us. Apparently, it lets the new software version complete needed updates. We have had it happen one more time since, but the unplug worked again.

0 Kudos