Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
tachilde
Level 7

Audio out of sync on Roku Ultra (6/30/2021)

Lip sync is off when using the ROKU player attached to Vizio TV.  I have updated, restarted and erased connection points in network, which fixed the issue short term, but it is now back after a couple of days being gone.  I currently have my ROKU connected via wireless.  I have taken volume leveling off as well.  I'm assuming the long term fix would be to do a hard wire connection, but i'd really like to use the wireless is possible. 

0 Kudos
5 REPLIES 5\
StreamerUser
Community Streaming Expert

Re: Audio out of sync on Roku Ultra (6/30/2021)

If this is a 4800 (2020 Ultra) change Settings/Audio/HDMI=Auto passthrough

StreamerUser
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
tachilde
Level 7

Re: Audio out of sync on Roku Ultra (6/30/2021)

Even though it’s connected directly to the tv via HDMI?

0 Kudos
StreamerUser
Community Streaming Expert

Re: Audio out of sync on Roku Ultra (6/30/2021)

Yes.

StreamerUser
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
tachilde
Level 7

Re: Audio out of sync on Roku Ultra (6/30/2021)

Settings helped for about a week and all my apps are out of sync again. Any other help? I’ve reset router and modem and no help there either.  I’m wondering if I have a bad Ultra 

0 Kudos
StreamerUser
Community Streaming Expert

Re: Audio out of sync on Roku Ultra (6/30/2021)


@tachilde wrote:

Settings helped for about a week and all my apps are out of sync again. Any other help? I’ve reset router and modem and no help there either.  I’m wondering if I have a bad Ultra 


Trying switching Settings/Audio/HDMI to "Auto Detect", then back to "Auto Passthrough".

If that doesnt work, then turn off both your TV and Roku (disconnect their power sources from AC) for a few minutes, then turn on your TV, let it fully power on, then turn on your Roku.

 

StreamerUser
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos