Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
MARK088
Level 7

Re: Audio is Always PCM Stereo

Go to settings. Navigate to audio. Navigate to navigate to menu Volume. Turn off menu volume.. Your roku will now play back Dolby and DTS 5.1 audio formats

MVman
Level 8

Re: Audio is Always PCM Stereo

I turned off “leveling” and it plays 5.1 now. Thanks!!!!