Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Spazoo
Level 7

Re: Audio at Beginning of youTube video sped up

So annoying.

YuttyBuddy
Level 7

Re: Audio at Beginning of youTube video sped up

I have had the same problem for months now on my TCL Roku tv. Months. It happens on every video and when there is an ad before the video, it happens then.  Video and audio. 

Gabish
Level 7

Re: Audio at Beginning of youTube video sped up

Same here, I've had the sped up issue for the past month or so.

Tags (1)
MistersVina
Level 7

Re: Audio at Beginning of youTube video sped up

Been having the same issue, and it's insanely frustrating. Only happens on Roku decides, so I seriously doubt it's a YouTube issue. Please Roku, fix this.

Seff
Level 8

Re: Audio at Beginning of youTube video sped up

I've had the exact problem for a few weeks, it's very annoying. Hope it's fixed soon!

Dalto88
Level 7

Re: Audio at Beginning of youTube video sped up

Its been over a month and still no fix. Running out of patience

ameat
Level 7

Re: Audio at Beginning of youTube video sped up

Add me to the list of frustrated users. Happens consistently on every single video I play on YouTube. Even if I let the video play for a few minutes and rewind to the beginning of the video, it'll happen again. Super annoying.

Dude1
Level 7

Re: Audio at Beginning of youTube video sped up

I am also having this issue. I have Roku Streaming Stick

PooChooTrain
Level 7

Re: Audio at Beginning of youTube video sped up

I have been getting this for months and also I get random moments where the audio jumps up in volume for a second. Often startling when listening to something quiet at night. Not sure if it's related but they're both annoying as **bleep**.

captainacehole
Level 7

Re: Audio at Beginning of youTube video sped up

TCL Roku tv owner here dealing with the same issue for months now. I use YouTube daily for music, news, podcasts... This is pretty annoying. Would love a fix or at minimum acknowledgment.