Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Mike3506
Level 7

Audio Sync Issues - Lag. Tried 8 solutions, nothing worked.

I've tried about 8 solutions-- reset,  turned volume leveling off, turned audio to stereo, unplugged for 5 minutes,  etc. Nothing worked.  Help!!

0 Kudos
6 REPLIES 6\
RokuKariza-D
Roku Employee
Roku Employee

Re: Audio Sync Issues - Lag. Tried 8 solutions, nothing worked.

Hello @Mike3506

Thanks for the post.

Does the issue only occur on a specific channel or across other channels installed on your Roku device?

If you haven't tried yet, you can remove the affected channel then re-install it. To ensure the process is successful, make sure to restart your device before adding the channel back in. We would recommend doing this from the Settings menu by navigating to Settings > System > System restart > Restart.

For detailed instructions, refer to this Support link: How do I resolve channel playback issues?

Let us know how it goes!

All the best,
Kariza

Kariza D.
Roku Forum Moderator
0 Kudos
makaiguy
Community Streaming Expert

Re: Audio Sync Issues - Lag. Tried 8 solutions, nothing worked.

@Mike3506- How are you connecting your Roku to your television?   Directly?   Or through some other device such as an Audio/Video Receiver?

Roku Community Streaming Expert
I am not a Roku employee, only a user like you.  Please, no support questions via private message -- post them publicly to the Community where others may benefit as well.
If this post solves your problem please help others find this answer by clicking " Accept as Solution.".

Streaming Stick 4K+ 3821 | Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X
0 Kudos
Lisa_OU812
Level 7

Re: Audio Sync Issues - Lag. Tried 8 solutions, nothing worked.

I've got the same audio lagging issues on a ROKU Express. I've tried everything in the forums and even this site: https://robotpoweredhome.com/roku-audio-out-of-sync/  Nothing is fixing the problem.  The Roku is connected by HDMI on ARC channel to a Vizio Ultra 4K TV.  Cleared cache, rebooted, changed audio bit rate, manually cleared cache - nothing.  I unplug the ROKU device at night even, some times that helps, others, like today, it doesn't help.  It does it on every app (platform) too.

 

Help.

0 Kudos
RokuIrene-S
Roku Employee
Roku Employee

Re: Audio Sync Issues - Lag. Tried 8 solutions, nothing worked.

Hi @Lisa_OU812

Thanks for the post.

We suggest you run a quick update on your Roku by going to Settings > System > System update > Check now. Restart your Roku and try again.

If you still got the error (out of sync) Reply to us with the following:
-Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found by selecting the channel on the Home screen and pressing the * button)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
-steps to reproduce the issue you are seeing


All the best,
Irene

0 Kudos
bratspit
Level 7

Re: Audio Sync Issues - Lag. Tried 8 solutions, nothing worked.

First thanks for all who support here. 

i was also facing same audio play back issue and tried restart and hard power on/off but couldn't fix problem. finally when i make it factory reset and setup again and tried it really works. So thanks for all. 

0 Kudos
JohnStaples
Level 7

Re: Audio Sync Issues - Lag. Tried 8 solutions, nothing worked.


I recently bought a Roku Remote for my TV to watch Roku TV and other movie apps. And there was a problem that it just didn't work as I took it out of the box. I was trying to find a solution and at some point I came across an insightful piece on solutions to Roku Remote Not Working. After I tried to fix it using the tips in that article, everything started working fine. Turns out it's easy enough.

0 Kudos