Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 19

Re: Audio Out of Sync - OS 9.2

Jump to solution

@MrTiTo1001 Thanks for the reply. A few more questions here: 

- Does the problem persist with Volume Modes turned off? (Press the * key during playback, and turn Volume mode off in the side menu)

- Have you tried switching to the TV's internal speakers to see if you also observe the audio issue? 

- What make and model of both TV and soundbar are you using? 

- If possible, have you tried connecting the Roku directly to your soundbar to see if the same audio sync issue occurs? 

 

Thanks,

Tanner

 

0 Kudos
Highlighted
Level 7

Re: Audio Out of Sync - OS 9.2

Jump to solution

Hi @RokuTannerD,

This same line of questioning and workaround advice doesn't appear to be moving any of us forward. I'm not sure if anybody else has fed this information back to you or not but enabling private listening mode maintains the same incorrect audio delay. This in itself should be enough to confirm that this is a legitimate issue with the Roku rather than with our connected audio systems. May I ask, are development team actively investigating this issue? Where does it currently fall in their list of priorities?

0 Kudos
Highlighted
Level 19

Re: Audio Out of Sync - OS 9.2

Jump to solution

@Russkinguk This issue is being actively investigated. I am trying to help gather confirmation of the current combination of settings that you are using when experiencing this issue, in order to help provide the team with this data. We are having trouble reproducing this, so it's very helpful to have a clear understanding of the exact variables you have involved. Could you please specify a few things here: 

- Without using private listening, when you are playing content and experiencing the audio sync issue, do you have a Volume Mode enabled? (Press the * key during playback and check Volume Mode).

- If you disable Volume Modes entirely and leave them off, does the audio sync issue occur? After how long a period of time, in which channel, and what content are you watching? 

- Please re-confirm if your device is connected directly to your TV, or if it is connected to an A/V receiver on any sort? 

- In Settings>Audio mode, and Settings>HDMI, what options are currently selected? 

Apologies if any of these questions are redundant, but we need to confirm the current variables and behaviors to continue investigating the issue as we work to resolve this. Thanks in advance! 

 

Cheers,

Tanner

0 Kudos
Level 7

Re: Audio Out of Sync - OS 9.2

Jump to solution
Hi Tanner, I have tried all of your suggested workarounds and the problem still persists. As mentioned before, BBC iPlayer is the only app affected. If, for example, I access BBC iPlayer via the app on my smart TV, there are no audio issues whatsoever. Clearly, reading all other comments, the issue must lie with Roku and I can only imagine it is connected with the latest software update as this is a recent issue and seems to be affecting many. Hopefully, this will be resolved soon.
0 Kudos
Highlighted
Level 7

Re: Audio Out of Sync - OS 9.2

Jump to solution

Hi @RokuTannerD,

Answers to your questions are...

- No. Volume mode is not enabled.

- With volume mode already off, audio sync issue occurs immediately in BBC iPlayer. Every programme I have tried within the app reliably reproduces the issue.

- Roku streaming stick + connected directly to hdmi of TV. No additional audio equipment in use.

- Both of these settings are set to Auto.

Cheers,

Russ.

0 Kudos
Highlighted
Level 7

Re: Audio Out of Sync - OS 9.2

Jump to solution

I second the "only iPlayer is affected" comment too.

Cheers,

Russ.

0 Kudos
Highlighted
Level 8

Re: Audio Out of Sync - OS 9.2

Jump to solution
It affects YouTube and Emby too!
0 Kudos
Highlighted
Level 7

Re: Audio Out of Sync - OS 9.2

Jump to solution

Hi @RokuTannerD,

Just wanted to say that after trying the latest build (4806) the audio sync issues with auto refresh rate adjust are still present.

Cheers,

Russ.

0 Kudos
Highlighted
Level 19

Re: Audio Out of Sync - OS 9.2

Jump to solution

Thanks for the update @Russkinguk 

Does the same audio sync issue occur if you disable this setting? 

 

Thanks,

Tanner

0 Kudos
Highlighted
Level 7

Re: Audio Out of Sync - OS 9.2

Jump to solution

Hi @RokuTannerD,

No, the issue doesn't occur with that setting disabled. I link this problem directly to that setting. My current workaround is of course to disable that setting but going forward, I'd like to be able to enable that setting to avoid the judder when watching 50hz content.

Cheers,

Russ.

0 Kudos