Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
GRowles
Level 7

Arc not connecting

Jump to solution

I have a 75c4us tv and a Samsung hw q60r soundbar which had been operating on arc hdmi port very well until I reset my tv due to internet connection problems which is now ok,however I cannot now get the soundbar to operate on arc tv as previous,I've tried new hdmi cables,different sequences but when I bring up the d in on my soundbar it does not switch to arc tv,tried all menus but other than Bluetooth connection I can find and option to activate the arc function.

0 Kudos
1 Solution

Accepted Solutions
GRowles
Level 7

Re: Arc not connecting

Jump to solution

Ok I have been able to sort out the issue.and maybe I can help with others having this same issue.

1 Because the TV was reset I had to RESET the SOUNDBAR also by doing this the ARC TV came up on the soundbar.

2 I then had no sound however,so turned the TV OFF for a short period and when I turned it on a prompt came up to ACCEPT the soundbar which I did,still no sound.

3 Entered SETTINGS  on my remote went to Sound ,SPDIF to ON position then Dolby Sound prompt appeared which I accepted.

Everything is working fine now.hope this helps

 

 

View solution in original post

0 Kudos
1 REPLY 1\
GRowles
Level 7

Re: Arc not connecting

Jump to solution

Ok I have been able to sort out the issue.and maybe I can help with others having this same issue.

1 Because the TV was reset I had to RESET the SOUNDBAR also by doing this the ARC TV came up on the soundbar.

2 I then had no sound however,so turned the TV OFF for a short period and when I turned it on a prompt came up to ACCEPT the soundbar which I did,still no sound.

3 Entered SETTINGS  on my remote went to Sound ,SPDIF to ON position then Dolby Sound prompt appeared which I accepted.

Everything is working fine now.hope this helps

 

 

View solution in original post

0 Kudos