Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
czeeck
Level 7

A single purchased move on Apple TV channel has no audio, all other titles sound fine

As stated in the subject, we have one movie on the Apple TV channel that has no audio. All the other movies and shows purchased through Apple TV work fine. We've even watched this before (a couple of weeks ago) without problems. I am using TCL TV with HDR Roku preinstalled.

I've seen others post that they aren't getting any sound from Apple TV, but this seems altogether different. I've tried uninstalling and reinstalling the channel. I've tried fiddling with the general as well as the movie-specific audio settings, but to no avail. Even more frustrating is that this movie streams fine on other devices. I contacted Apple support, but the best they could do is offer a refund.

Has anyone else had this problem with Apple TV or other channels? Any suggestions?

0 Kudos
3 REPLIES 3\
DBDukes
Community Streaming Expert

Re: A single purchased move on Apple TV channel has no audio, all other titles sound fine

@czeeck 

No issues that I've encountered. However, as you never mentioned the movie in question, I can't say with certainty, in case I happen to own the movie too and could check.

As for removing and reinstalling, there is a step missing from that. It's 1) remove, 2) reboot, 3) reinstall. Many people leave out the reboot part, or do it out of order. Those three steps, in that order, are the proper way to do it. Not saying that will resolve it, but if you wanted to try that, be sure to do all three steps in that order.

DBDukes
Roku Community Streaming Expert
Note: I am not a Roku employee.

If this post solves your problem please help others find this answer and click "Accept as Solution."

0 Kudos
Anonymous
Not applicable

Re: A single purchased move on Apple TV channel has no audio, all other titles sound fine

I'm having a similar problem with a couple of movies on Apple TV+: Brotherhood of the Wolf and Arthur and the Minimoys. There's no audio and the video stutters. Also, Django will play fine for a little bit, then the video becomes "snow" but the audio continues to play fine. These issues only happen on my 4800X. Otherwise they all play fine in the LG version of the app, on the Apple TV device, the Tivo 4k stream, and the Roku 4670X. Very strange. 

Here's a video demonstrating the problem. (Also played Scott Pilgrim as an example of a movie that plays fine.) 

Issue report tracker

Model: 4800X - Roku Ultra

Serial number: X01000SYJNSS (S02A209YJNSS)

Software version: 10.0.0 build 4209-C2

Timestamp: 2021-08-02T03:30:12Z

Please use issue ID 55-306-930 to report the current issue

0 Kudos
RokuKariza-D
Roku Employee
Roku Employee

Re: A single purchased move on Apple TV channel has no audio, all other titles sound fine

Hey @Anonymous

Thanks for letting us know about the issue you're experiencing.

Have you tried the troubleshooting posted by one of our Streaming Experts @DBDukes above? If yes and the issue persists on one channel, videos from other channels play fine, contact Apple TV support to report the issue and get help. Channels on Roku are maintained by the channel developer themselves. In this case, there's likely an issue with that specific content within their channel on Roku that needs to be addressed with an update from them.

You can reach out to Apple TV Support here: https://support.apple.com/apple-tv

We appreciate your understanding.

All the best,
Kariza

Kariza D.
Roku Forum Moderator
0 Kudos