Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
hammerhead
Level 8

55" JVC ROKU t.v. loses audio

my brand new 55" JVC ROKU t.v. loses audio whenever you change channels, fast forward through a roku show or switch between inputs, whether tv to dvd or tv to roku or pbs. going to settings, turning off the volume and immediately turning it back on restores audio only until I make one of the aforementioned actions. I have already returned one of these t.v.s for the EXACT same reason. I had a 50" JVC ROKU t.v. since Christmas which does not have this problem, but one month ago I gave that to my mother and bought the 1st 55" model, immediately had to return it & have been using this one for a couple of weeks before the EXACT same problem developed. If you cannot offer a solution then I will return this one and purchase another 50". (cable tv & cables are not involved with this problem.)

0 Kudos
9 Replies
aangell72
Level 7

Re: 55" JVC ROKU t.v. loses audio

I am having the exact same issue with the same tv. So frustrating! I have had thus TV for 2 months and it started just a few days ago. Every time I have to turn the speakers off and back on again. 

0 Kudos
hammerhead
Level 8

Re: 55" JVC ROKU t.v. loses audio

Roku's tech response was a really lame form with a bunch of generic fixes, most of which had zero to do with problem, however, unplug, wait and plug back in (reset the circuit board) actually fixed the problem (wish i'd thought to try that before i returned the first set as defective).  they are still, obviously defective (perhaps a batch of bad processors), hopefully roku/jvc will acknowledge the issue and try to fix it with a future software update.  but, for now, i've got a painless solution.  hope it works for you, best wishes.

atc98092
Level 21

Re: 55" JVC ROKU t.v. loses audio


@hammerhead wrote:

Roku's tech response was a really lame form with a bunch of generic fixes, most of which had zero to do with problem, however, unplug, wait and plug back in (reset the circuit board) actually fixed the problem (wish i'd thought to try that before i returned the first set as defective).  they are still, obviously defective (perhaps a batch of bad processors), hopefully roku/jvc will acknowledge the issue and try to fix it with a future software update.  but, for now, i've got a painless solution.  hope it works for you, best wishes.


That's very possible, but it's not a Roku issue. JVC is responsible for the hardware and is who would offer any warranty support. Roku only supplies the operating system, and has nothing to do with the manufacture of any Roku based TV. It's highly unlikely a hardware issue can be resolved with a software patch. 

Dan
Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
hammerhead
Level 8

Re: 55" JVC ROKU t.v. loses audio

i guess you missed the word 'perhaps' in your attempt to indemnify roku's lack of support

0 Kudos
atc98092
Level 21

Re: 55" JVC ROKU t.v. loses audio


@hammerhead wrote:

i guess you missed the word 'perhaps' in your attempt to indemnify roku's lack of support


Nope, not at all. I don't need to indemnify Roku. They didn't make the TV, so they have no responsibility to support a hardware issue. Since so many other Roku TVs don't appear to have an audio problem, or at least not the issue you're having, it doesn't appear to be a Roku software issue. If you could get Roku customer support on the phone, they'd tell you to contact the hardware manufacturer. And if the forum moderator responds to this, you'll be told the same thing, although they might have a support site URL to provide. 

Dan
Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
carrbone
Level 7

Re: 55" JVC ROKU t.v. loses audio

Thank you for the advice. My 50" JVC Roku TV's audio stopped working 10-31-20. It is less than one (1) month old. Unplugging it and plugging it back in corrected the problem.

0 Kudos
JadeShuree
Level 7

Re: 55" JVC ROKU t.v. loses audio

Yup my Jvc roku remote lost the volume it’s down to zero and won’t turn up

0 Kudos
hammerhead
Level 8

Re: 55" JVC ROKU t.v. loses audio

If your volume control is showing zero then That’s a different issue , resetting circuit board by unplugging, waiting & plugging back in may help/fix, but you are describing a different problem 

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: 55" JVC ROKU t.v. loses audio

@JadeShuree

Thanks for the post.

The issue you are experiencing may be related to a hardware issue. Have you tried contacting JVC support yet to inquire further? I'd suggest starting there to see what options or suggestions they can provide. Each Roku TV manufacturer provides direct support for their products running the Roku OS. 

You can reach them here: https://jvcsmart.com/pages/support or at 1-888-582-8870.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos