Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
mercymanic
Level 9

Re: 10.0.0 May Updates and Sound Issues

So as soon as it starts playing the next ep w/o sound if you hit the up button and select restart it immediately starts over w/ sound.

If you hit the back button instead it boots you out of Hulu entirely and you then have to wait for it to "load what's new" before reselecting your show which may or may not start with sound from there.

I'm a bit embarrassed by how long it took me to figure this out.

 

Not a solution exactly, but it does help the situation suck less. Hope this helps someone as frustrated as I was.

0 Kudos
mercymanic
Level 9

Re: 10.0.0 May Updates and Sound Issues

Yep. I'm still on 4197 and I've been checking several times a day for updates, but no love yet.

Hoping to get it soon.

0 Kudos
LtLeary
Level 8

Re: 10.0.0 May Updates and Sound Issues

Thanks for that but I am using my chromecast and Amazon fire right now. It sucks but it sucks less than watching video without audio (I did find that subtitles worked but I hate to "read" my movies....I would rather read a book)

I did share your keystroke workaround with a grandkid who looked at me with a quizzical expression that made me think of "Duh, Boomer!"  Evidently he found his own solution!

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: 10.0.0 May Updates and Sound Issues

@waggy89

Thanks for the post.

Can you please specify the issue you are experiencing?

With more information we will be able assist you further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
LtLeary
Level 8

Re: 10.0.0 May Updates and Sound Issues

Check Today.

I got Hulu  6.43 Build 2 and so far (fingers crossed) it has worked on all my Roku Platforms!

Netflix was fixed last week or so ago for me.

Hulu hasn't called back yet to update me, but this version is working so far.

0 Kudos