Network - Wireless & Wired Connections

Help & troubleshooting for network issues, including connecting your device to your home Wi-Fi network, connecting to public networks, troubleshooting wireless issues & ethernet connections, and optimizing streaming performance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
StreamerUser
Level 20

Re: Upgraded to Wifi 6 router and Roku will NOT connect to the internet. I HAVE TRIED EVERYTHING....

Jump to solution

@Chingaderas 

You can try disabling any built-in security for the router:

1) Turn off any ad-blocker

2) Turn off: firewall/turn it to the lowest setting, Network Service Filter

3) Turn off:  AiMesh, AiProtection Pro, Malicious site blocking, 2 Way IPS, Infected Device Prevention and Blocking

4)  See if Roku connects

0 Kudos
Chingaderas
Level 8

Re: Upgraded to Wifi 6 router and Roku will NOT connect to the internet. I HAVE TRIED EVERYTHING....

Jump to solution

@atc98092 

That would make sense. The Roku is functioning properly when I switch to mobile hotspot. the only outlier is Asus at this point. I was on the phone with their level 1 technicians and they could get it to work with all the different system settings changes either. Of course, now Asus are digging deeper and will get back to me about the issue. 

0 Kudos
Chingaderas
Level 8

Re: Upgraded to Wifi 6 router and Roku will NOT connect to the internet. I HAVE TRIED EVERYTHING....

Jump to solution

@AvsGunnar 

I just ordered a Roku Ultra. It arrives today. I will see if the 5Ghz band works. If not I will use ethernet while Asus troubleshoot on their end. 

I Will definitely update you with the resolution. 

Chingaderas
Level 8

Re: Upgraded to Wifi 6 router and Roku will NOT connect to the internet. I HAVE TRIED EVERYTHING....

Jump to solution

@StreamerUser 

I will try doing these steps later today when I get the Roku ultra in the mail. I'll let you know how it goes after attempting everything you mentioned. 

Thanks 

0 Kudos
pijanic74
Level 7

Re: Upgraded to Wifi 6 router and Roku will NOT connect to the internet. I HAVE TRIED EVERYTHING....

Jump to solution

The Roku is functioning properly once I transfer to cell hotspot. The best outlier is Asus at this point. I changed into on the cellphone with their degree 1 technicians and they might get here to paintings with all of the unique machine settings modifications either. Of direction, now Asus are digging deeper and will get  returned to me about the problem.

0 Kudos
Devereiii831
Level 7

Re: Upgraded to Wifi 6 router and Roku will NOT connect to the internet. I HAVE TRIED EVERYTHING....

Jump to solution

Any resolution to this?  .. I have the same issue where my Roku Streaming Stick+ won't see my 5Ghz SSID, but it will see my 2.4Ghz and connect to it. Of course I'd rather have it connect to the 5Ghz.

Worked fine on my old ASUS AC3200 router. Where I now see this issue is with my new ASUS RT-AX82U WiFi 6 Router. I tried disabling WiFi 6; setting the 5Ghz radio from AUTO to B/G/N (Haven't tried N only though); tried turning on 160Mhz and AUTO DLC(sp?) -  At one point my 5Ghz SSID DID show up on the Roku, but when I went to sign in, it failed connecting. It did recognize that it was password protected.

There HAS to be some setting combo that I'm missing.  

Robert

0 Kudos
renojim
Community Streaming Expert

Re: Upgraded to Wifi 6 router and Roku will NOT connect to the internet. I HAVE TRIED EVERYTHING....

Jump to solution

@Devereiii831, check the 5GHz channel your router is using.  If it's set to "Auto", change it to a fixed channel 49 or below or 150 or above.

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.

View solution in original post

Devereiii831
Level 7

Re: Upgraded to Wifi 6 router and Roku will NOT connect to the internet. I HAVE TRIED EVERYTHING....

Jump to solution

Renojim!

That fixed my issue. I set the channel above 150 and it worked.

Thank you! 

 

0 Kudos