Network - Wireless & Wired Connections

Help & troubleshooting for network issues, including connecting your device to your home Wi-Fi network, connecting to public networks, troubleshooting wireless issues & ethernet connections, and optimizing streaming performance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
bdonahueweedman
Level 7

Unable to connect wireless network

Jump to solution

Forgive me for repeating, but I am not *understanding* the answer to my problem. I have two Smart TV’s; one TCL ROKU, and not ten feet away in my bedroom I have an LG NON-ROKU TV. The bedroom tv connects instantly to every channel. The living room ROKU tv only connects about 15% of the time. “Unable to connect to wireless “ , “low internet”, restart router, restart TV etc etc. I know we have good Internet because everything else in the house works great. We’ve moved the router, the Tv, everything. And it HAS worked, so it’s possible. I’ve read on here about “changing the main channel”(?), but am not sure how to do that on the TV. I don’t have any young people to help me figure this out, and I am not very tech-savvy, so if you have ideas for me please dumb it WAY Down. Thanks everyone so much. 

0 Kudos
4 Solutions

Accepted Solutions
DBDukes
Level 16

Re: Old Lady Needs Help

Jump to solution

The main thing with devices connecting to WiFi is the distance, obstacles in-between, and the radio frequency of the WiFi.

WiFi is simply a brand name for a radio signal that is used to communicate between certain types of devices. When you have a device connecting to your router wirelessly, it's over a radio frequency. Wireless and WiFi mean pretty much the same thing in context of a home network.

Let's take an analogy for a second. You ever ride down the road in a city and your car radio cut out briefly? Or be talking on your cell phone and you get to a spot where you can't get a good signal? That's because the radio frequencies on which those technologies operate are affected by distance and by obstacles. Different radio frequencies can be affected by different obstacles.

You mentioned that you had two TVs that are only 10 feet apart, but one connects better than the other? Well, distance is one thing (and true, 10 feet isn't a lot) but so are obstacles. That can include wiring in the walls, other electronic equipment nearby, different items of different materials in the room, particularly between the wireless router and the device attempting to connect, and, believe it or not, other nearby networks.

If this is starting to sound complicated, you're right. It is. Sometimes there aren't quick answers. That doesn't mean there aren't answers, just that sometimes it takes a little work to get them.

Now, we're gonna go a bit more with discussing before we try a solution.

WiFi networks run on two different frequencies: 2.4 GHz or 5 GHz. Many networks actually run two networks, one on each. I think it will be important to find out which band (2.4 GHz or 5 GHz) your Roku TV is trying to connect to.

On your Roku TV, go to Settings > Network > About

What is the Wireless Channel showing? If it's 1, 6, or 11, (or anything 1-11, but probably one of those three) then it's 2.4 GHz. If it's 32 or higher, it's 5 GHz. 

Another question is how far is your Roku TV from your wireless router?

What brand router? Is it one you purchased or one your Internet Service Provider (ISP) provided/rented to you?

DBDukes
https://www.dbdukes.com/
Roku Ultra (4660)
Roku Streambar (9102)
Roku Streaming Stick+ (3810)

View solution in original post

DBDukes
Level 16

Re: Old Lady Needs Help

Jump to solution

There are several users -- @atc98092@makaiguy@renojim@AvsGunnar immediately come to mind -- that may offer better information about channel 157 on the 5 GHz band. I think it should be okay, particularly since the other Roku device (the box connected to the other TV) is connecting. The distance -- just a few feet from what I'm reading -- is surprising. I would have figured great distance and obstacles. 

I'm wondering about something else right there providing short-range but severe interference. One of those other users may have some better thoughts on that, and my comments now are pretty much intended for them, to get their brains flowing. Though they certainly need no prodding from me.

Let's see if they, or if a Roku employee come by soon and offer something. I'm sure we can all figure it out.

DBDukes
https://www.dbdukes.com/
Roku Ultra (4660)
Roku Streambar (9102)
Roku Streaming Stick+ (3810)

View solution in original post

DBDukes
Level 16

Re: Old Lady Needs Help

Jump to solution

I might have to adopt y'all. I've been getting AARP offers in the mail for over a decade.

DBDukes
https://www.dbdukes.com/
Roku Ultra (4660)
Roku Streambar (9102)
Roku Streaming Stick+ (3810)

View solution in original post

atc98092
Level 21

Re: Old Lady Needs Help

Jump to solution

Channel 157 is fine for a Roku device. On 5 GHz, and channel below 49 or above 148 will work. One foot from the router might actually be too close. If you can get another foot or so distance between the Roku TV and the router, that would be a good first step. 

So, we know your TV support 5 GHz, which not all TVs do. In general, that's a good thing, as 5 GHz is much less crowded than 2.4 GHz. However, you still might be getting interference from something that is impacting the Roku TV and far enough away that the bedroom TV is unaffected (or at least not to the point of causing a problem). 

So, let's see if we can try changing the channel used for 5 GHz. I have no idea what router you have, nor how to access its settings. I don't know how much control Comcast allows the user over those settings. Usually you log into the router with a web browser. I can't say how to do that with yours, as I have never had cable Internet, so completely unfamiliar with their routers. With my DSL box, I simply use the IP address to connect (yours is likely 192.168.0.1 or 192.168.1.1), but I can't tell you want the name and password might be.

Assuming you can get logged into the router, you need to find the wireless settings. Once there, you will likely find settings for each radio (2.4 and 5 GHz) separately. Find the channel assignment setting. By default, it's likely set to Auto. On the 5 GHz radio, try using using Channel 44. I have one of mine set there, and while I have neighbors using that channel, per my scanner their signal is so far below mine there's no contention between them. Unless you have a neighbor running an access point in excess of legal power limits, or using an antenna that's highly directional into your home, you should be fine as well. 

EDIT: and while I'm typing away, you move the TV and it's cleared up. Nice work! Smiley Very Happy

Dan
Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.

View solution in original post

10 Replies
DBDukes
Level 16

Re: Old Lady Needs Help

Jump to solution

The main thing with devices connecting to WiFi is the distance, obstacles in-between, and the radio frequency of the WiFi.

WiFi is simply a brand name for a radio signal that is used to communicate between certain types of devices. When you have a device connecting to your router wirelessly, it's over a radio frequency. Wireless and WiFi mean pretty much the same thing in context of a home network.

Let's take an analogy for a second. You ever ride down the road in a city and your car radio cut out briefly? Or be talking on your cell phone and you get to a spot where you can't get a good signal? That's because the radio frequencies on which those technologies operate are affected by distance and by obstacles. Different radio frequencies can be affected by different obstacles.

You mentioned that you had two TVs that are only 10 feet apart, but one connects better than the other? Well, distance is one thing (and true, 10 feet isn't a lot) but so are obstacles. That can include wiring in the walls, other electronic equipment nearby, different items of different materials in the room, particularly between the wireless router and the device attempting to connect, and, believe it or not, other nearby networks.

If this is starting to sound complicated, you're right. It is. Sometimes there aren't quick answers. That doesn't mean there aren't answers, just that sometimes it takes a little work to get them.

Now, we're gonna go a bit more with discussing before we try a solution.

WiFi networks run on two different frequencies: 2.4 GHz or 5 GHz. Many networks actually run two networks, one on each. I think it will be important to find out which band (2.4 GHz or 5 GHz) your Roku TV is trying to connect to.

On your Roku TV, go to Settings > Network > About

What is the Wireless Channel showing? If it's 1, 6, or 11, (or anything 1-11, but probably one of those three) then it's 2.4 GHz. If it's 32 or higher, it's 5 GHz. 

Another question is how far is your Roku TV from your wireless router?

What brand router? Is it one you purchased or one your Internet Service Provider (ISP) provided/rented to you?

DBDukes
https://www.dbdukes.com/
Roku Ultra (4660)
Roku Streambar (9102)
Roku Streaming Stick+ (3810)

View solution in original post

bdonahueweedman
Level 7

Re: Old Lady Needs Help

Jump to solution

Dear DB-

Thank you SO much for your answer. 
my wireless channel is 157

my router is Xfinity and it’s about one foot from my tv. 

“connection type-Wireless

signal strength-Excelllent” 

the ROKU TV is up against the wall to the outside, the one in the bedroom is not. You have me thinking we may REALLY need to relocate the TV?  Or is there a trick with channel 157? 

thanks again for a great reply. 
beth 

0 Kudos
DBDukes
Level 16

Re: Old Lady Needs Help

Jump to solution

There are several users -- @atc98092@makaiguy@renojim@AvsGunnar immediately come to mind -- that may offer better information about channel 157 on the 5 GHz band. I think it should be okay, particularly since the other Roku device (the box connected to the other TV) is connecting. The distance -- just a few feet from what I'm reading -- is surprising. I would have figured great distance and obstacles. 

I'm wondering about something else right there providing short-range but severe interference. One of those other users may have some better thoughts on that, and my comments now are pretty much intended for them, to get their brains flowing. Though they certainly need no prodding from me.

Let's see if they, or if a Roku employee come by soon and offer something. I'm sure we can all figure it out.

DBDukes
https://www.dbdukes.com/
Roku Ultra (4660)
Roku Streambar (9102)
Roku Streaming Stick+ (3810)

View solution in original post

bdonahueweedman
Level 7

Re: Old Lady Needs Help

Jump to solution

Dear DB-

My husband and I just moved our tv and so far the tv is working. I’m going to hold off on calling in reinforcements and see how long this lasts. I’m going to post again in a couple of hours because if this was all it took, and I get that it’s pretty basic but the light bulb just went off. 
Do you have any interest in being adopted as an adult? 😉

Beth & Robert 

0 Kudos
DBDukes
Level 16

Re: Old Lady Needs Help

Jump to solution

I might have to adopt y'all. I've been getting AARP offers in the mail for over a decade.

DBDukes
https://www.dbdukes.com/
Roku Ultra (4660)
Roku Streambar (9102)
Roku Streaming Stick+ (3810)

View solution in original post

bdonahueweedman
Level 7

Re: Old Lady Needs Help

Jump to solution

🤣🤣🤣 Hey the free tote bag kicks **bleep**. 

It’s been 20 minutes. It’s still on. Freaking! 

0 Kudos
atc98092
Level 21

Re: Old Lady Needs Help

Jump to solution

Channel 157 is fine for a Roku device. On 5 GHz, and channel below 49 or above 148 will work. One foot from the router might actually be too close. If you can get another foot or so distance between the Roku TV and the router, that would be a good first step. 

So, we know your TV support 5 GHz, which not all TVs do. In general, that's a good thing, as 5 GHz is much less crowded than 2.4 GHz. However, you still might be getting interference from something that is impacting the Roku TV and far enough away that the bedroom TV is unaffected (or at least not to the point of causing a problem). 

So, let's see if we can try changing the channel used for 5 GHz. I have no idea what router you have, nor how to access its settings. I don't know how much control Comcast allows the user over those settings. Usually you log into the router with a web browser. I can't say how to do that with yours, as I have never had cable Internet, so completely unfamiliar with their routers. With my DSL box, I simply use the IP address to connect (yours is likely 192.168.0.1 or 192.168.1.1), but I can't tell you want the name and password might be.

Assuming you can get logged into the router, you need to find the wireless settings. Once there, you will likely find settings for each radio (2.4 and 5 GHz) separately. Find the channel assignment setting. By default, it's likely set to Auto. On the 5 GHz radio, try using using Channel 44. I have one of mine set there, and while I have neighbors using that channel, per my scanner their signal is so far below mine there's no contention between them. Unless you have a neighbor running an access point in excess of legal power limits, or using an antenna that's highly directional into your home, you should be fine as well. 

EDIT: and while I'm typing away, you move the TV and it's cleared up. Nice work! Smiley Very Happy

Dan
Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.

View solution in original post

bdonahueweedman
Level 7

Re: Old Lady Needs Help

Jump to solution

DB it’s still working. I don’t know how to thank you. You saved me from going to Xfinity and ending up on some “Komcast Karen” viral video. 

thank you SO MUCH  🙏🏼 

 

we literally moved the tv three feet. 

0 Kudos
DBDukes
Level 16

Re: Old Lady Needs Help

Jump to solution

I'm glad it's working. As @atc98092/Dan said, sometimes very close is too close. If you have a problem, Dan, me, and others are here to help.

DBDukes
https://www.dbdukes.com/
Roku Ultra (4660)
Roku Streambar (9102)
Roku Streaming Stick+ (3810)