Network - Wireless & Wired Connections

Help & troubleshooting for network issues, including connecting your device to your home Wi-Fi network, connecting to public networks, troubleshooting wireless issues & ethernet connections, and optimizing streaming performance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Stick + does not see Verizon 5ghz option

Jump to solution

My new stick + does not see Verizon 5ghz option even though my iPhone, iPad, etc. see the 5ghz option and have no problem connecting to it.

The name of the 5ghz option is the same as the 2.4ghz option except for -5g at the end of it.

Any idea what the problem might be?

Thanks to anyone who can help.

 

 

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Level 7

Re: Stick + does not see Verizon 5ghz option

Jump to solution

I was able to fix this myself by entering into the router gui and disabling DFS channels.  Once I did that, the Roku Stick + found the 5ghz wifi option.

View solution in original post

0 Kudos
4 Replies
Highlighted
Level 7

Re: Stick + does not see Verizon 5ghz option

Jump to solution

I was able to fix this myself by entering into the router gui and disabling DFS channels.  Once I did that, the Roku Stick + found the 5ghz wifi option.

View solution in original post

0 Kudos
Highlighted
Level 8

Re: Stick + does not see Verizon 5ghz option

Jump to solution

I have a similar problem with roku streaming stick+ and cannot see 5GHZ.  My router doesn't support DFS though so I don't think that can be it. :-(

0 Kudos
Highlighted
Roku Employee
Roku Employee

Re: Stick + does not see Verizon 5ghz option

Jump to solution

@Pil71 

Thanks for the note.

We would recommend checking out some wireless troubleshooting tips on our Support page here: Tips for improving the wireless connection to your Roku® streaming device.

Please keep us posted what you find out.


Thanks,
Danny

Danny R.
Roku Forum Moderator
Highlighted
Level 8

Re: Stick + does not see Verizon 5ghz option

Jump to solution

Sorted it. Changed the 5 GHz config on my router to a fixed channel instead of auto. Channel 36.

0 Kudos