Network - Wireless & Wired Connections

Help & troubleshooting for network issues, including connecting your device to your home Wi-Fi network, connecting to public networks, troubleshooting wireless issues & ethernet connections, and optimizing streaming performance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8

Re: Roku Ultra - wireless network issues - no Interference menu option

I would assume 'no' to that. Roku rolled out updates to at least my older Roku ultra devices...it now no longer allows me to enter the secret menu I need to disable the radios completely.

I'm assuming in the newer devices they either shipped with that firmware or they have been similarly updated in the last few months.

I doubt they've fixed the interference bug, but at least with putting all my devices on ethernet I haven't had had any big problems in a several months.

They really should be using bluetooth or a mesh networking protocol to avoid these conflicts on limited wifi bandwidth frequencies. 

0 Kudos
Highlighted
Level 8

Re: Roku Ultra - wireless network issues - no Interference menu option

I wish somebody on this forum was an ambitious laawyerr.  We need a Klass Aktion LawSoot to get the option to turn wireless completely off returned to the devices.  I have 3 Rokus sitting powered off collecting dust because I can no longer turn off the radios.

0 Kudos
Highlighted
Level 8

Re: Roku Ultra - wireless network issues - no Interference menu option

We all are in agreement. The fact that it broadcasts as an access point, adds interference to the Wifi network. It would be nice if they could at least turn the broadcast off automatically, if one is hard wired to their device.

0 Kudos
Highlighted
Level 8

Re: Roku Ultra - wireless network issues - no Interference menu option

So a few interesting notes on this:

- one of my Roku ultra devices hasn't updated since August 8, which is great because I can still disable the broadcast signal in the secret menu. My other devices have a last update of Oct 30, and I cannot disable wifi direct for the remote, or get the voice remote to work as an IR remote anymore!

- I've noticed if you wire the Ultra devices into ethernet they seem to always grab channel 36 for wifi direct. So avoid that channel in your home router if using hardwired ethernet

- for now I wrap my devices in heavy foil to block the signal as much as possible. I've ordered faraday fabric to do a better job of this.

Pretty ridiculous right? If I hear back from any notes I've sent out about ...options... Then maybe there are other solutions

0 Kudos
Highlighted
Level 8

Re: Roku Ultra - wireless network issues - no Interference menu option

In the systems that I've installed, including networks with ROKU devices, I have found that if you change the broadcast WIFI channel, the ROKU device will simply move over to it, creating the same interference. If you can shield the broadcast signal strength, like you're attempting to do, it would be an option, if that's the only alternative. 

0 Kudos
Highlighted
Level 8

Re: Roku Ultra - wireless network issues - no Interference menu option

As of yesterday Nov 13 2020 they have removed the p2p down option in the secret menu. I am totally hosed now...it was still working for me yesterday before the update.

0 Kudos
Highlighted
Level 8

Re: Roku Ultra - wireless network issues - no Interference menu option

It's pretty much the kiss of death if you need to use wifi for your roku's internet connectivity.

I've mitigated the problem by wrapping my 3 devices in 2 layers of faraday fabric ($24 on amazon), leaving the front open. My wifi voice remote still connects as long as I'm in front of the TV and nearby, which is all I care about.

See the attached pic. Again, not a solution if you can't hard wire ethernetIMG_20201107_152615.jpg

 

0 Kudos