Network - Wireless & Wired Connections

Help & troubleshooting for network issues, including connecting your device to your home Wi-Fi network, connecting to public networks, troubleshooting wireless issues & ethernet connections, and optimizing streaming performance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Blokfluit
Level 7

Roku Express interfering with Ubiquiti AP

Jump to solution

Even though my Roku Express uses an IR remote, it still advertises as an AP on the same channel as my Ubiquiti AP. My Ubiquiti AP has interference detection, so it will occasionally report an interference problem and change channel. The Roku will follow to the same channel and the problem will repeat. I don't want to disable interference detection and I don't need my Roku to broadcast WiFi since I don't use a WiFi remote. Is there no way to make Roku Express stop advertising as an AP?

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
atc98092
Community Streaming Expert

Re: Roku Express interfering with Ubiquiti AP

Jump to solution

If you disable the Device Connect feature, that should turn off the internal access point. You will lose the hotel/dorm functionality, but I believe that might assist with your issue. 

I have an Ubiquiti AP within about 18 inches of my Ultra and it doesn't seem to affect my unit. No idea if that interference detector is enabled on mine. But I manually assign my AP channels anyway, so I don't allow auto changes. 

Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.

View solution in original post

1 REPLY 1\
atc98092
Community Streaming Expert

Re: Roku Express interfering with Ubiquiti AP

Jump to solution

If you disable the Device Connect feature, that should turn off the internal access point. You will lose the hotel/dorm functionality, but I believe that might assist with your issue. 

I have an Ubiquiti AP within about 18 inches of my Ultra and it doesn't seem to affect my unit. No idea if that interference detector is enabled on mine. But I manually assign my AP channels anyway, so I don't allow auto changes. 

Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.

View solution in original post