Network - Wireless & Wired Connections

Help & troubleshooting for network issues, including connecting your device to your home Wi-Fi network, connecting to public networks, troubleshooting wireless issues & ethernet connections, and optimizing streaming performance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Jhallowell1748
Level 7

Recent power outage network issues

There was recently a blackout where I live.  I have two different rokus. They both will turn on and say not connected WiFi.       I read forums already, and they say to rest, hard reset, factory reset.  Which I have don't everything possible.      I factory reset it again last night and redid everything for set up.  Worked fine for about 10 minutes then went back to not connected again.    Should I just say they are fried and cut my losses? Or any other ideas out there.    And yes both were plugged into surge protectors.

0 Kudos
1 REPLY 1\
AvsGunnar
Community Streaming Expert

Re: Recent power outage network issues

@Jhallowell1748 

Likely scenario is the power outage reset/reconfigured your router's settings and they are now automatically configured and having problems establishing a reliable connection with your Roku devices.

I would login to your router and verify that the following settings are reflected in your Wireless Settings.  

2.4 ghz band --- Enabled, Radio On and broadcasting, Mode set to g/n or n, Bandwidth/Channel Width set to 20 mhz, and Channel set to a number between 1 and 11 (although 1, 6, and 11 are preferred, may have to experiment which number gives you best performance.  ie. ch 4 may work best for you). 

5ghz band ---  Enabled, Radio On and broadcasting, Mode set to n/AC,  Bandwidth/Channel Width set to 20 mhz or 20/40mhz, and Channel set to a number between 36-48 (low band) or 149-161 (high band).  Will probably get better performance with the high band numbers.

Although, you can use Auto for some of the settings above, you should certainly assign a manual Channel number in both your 2.4ghz and 5ghz settings in order to prevent your router from using a channel incompatible with the Roku.

After making the above changes to your router, make sure to Save/Apply and restart both your router and your Roku.  When you navigate to the Roku Settings...Network..Set Up a Connection, you may have to press Scan Again a fe times to refresh the available connections.  You may also find you have to navigate to Settings..System...Advanced...Network Connection Reset if you run into any problems with the discovery of your network. (If seeing networks, then shouldn't have to do this, but doesn't hurt to complete this step after you have a succesful Roku connection with the proper settings workings.)  This will reset your drivers and network cache to give a relatively clean start to your network connection.

If your Roku devices are dual band (2.4 and 5 ghz capable), try connecting them to your 2.4ghz and see if a more reliable connection results.

Post back with an update.  If you need more help, include your Roku device models and router model and any other info you can provide.

Roku Community Streaming Expert
Just another Roku user... I am not a Roku employee.
Insignia RokuTV, Ultra 4660x, Premiere+ 3921, Express 4k+ 3941