Network - Wireless & Wired Connections

Help & troubleshooting for network issues, including connecting your device to your home Wi-Fi network, connecting to public networks, troubleshooting wireless issues & ethernet connections, and optimizing streaming performance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 7

Re: Internet connectivity bug in 9.3 update?

I started having this issue yesterday. At first it gave me options to connect to a different network and now there are no networks displayed. I've had my roku for a year and I've been using 2.4ghz.  What's the solution here?

I've been getting this screen.I've been getting this screen.

 

0 Kudos
Highlighted
Level 7

Re: Internet connectivity bug in 9.3 update?

Is there not a fix for this?  I have two Rokus no the express + just stopped connecting about three weeks ago. Most companies have someone working from home to help.  This is ridiculous.  

Highlighted
Level 8

Re: Internet connectivity bug in 9.3 update?

This is a ridiculous way to get support. We're supposed to put our information on a public forum? Real cool Roku. You guys can't afford work from home agents?  Please advise how to private message so I can provide account name. 

[personal information removed]

Roku premiere: YH00HC185899

 

I just might drop roku after all these years with this kind of support. 

Highlighted
Level 7

Re: Internet connectivity bug in 9.3 update?

Has happened 3 more times.  I did have my router check channel traffic, and switch channels, which helped for a few days, but it did it again last night.  What’s weird is, my two other Rokus have no problems and are further away from the router.  Maybe I need to dig the antique Roku out of the garage and hook it up.  

Take the hint Roku.  What’s different in the hardware?   The one with the problem is a 3900x.  The two without the problem are 3930x and 4210x1

0 Kudos
Highlighted

Re: Bugs in 9.3 update

Have you been able to fix this...  same thing happened to me 

0 Kudos
Highlighted
Level 8

Re: Bugs in 9.3 update

Yes I seemed to have fixed it finally. What I did was factory reset both roku's and then left them unplugged for 5 minutes. 

On the first roku, this happened again and I had to reset it again. The second roku I did it once and it worked. I did private message the roku person on here (i figured out i had to sign in to do it) and I provided serial numbers, etc. So not sure if they pushed an update but regardless, an update was needed. After second roku was reset, I saw an update kick off and it was fixed. 

This was unfortunate, because roku has been solid before this event. They need to do better about customer service capabilities. Hopefully it's a one off situation. Hope this helps.

Highlighted

Re: Bugs in 9.3 update

I’ve factory reset it before .   But i will try it again 

0 Kudos
Highlighted
Level 8

Re: Bugs in 9.3 update

After reset, power off for at least 5 minutes. Just to be safe.

Hopefully this will get you on the network to receive that update. 

I would also private message the roku person on here to get the ball rolling over the just in case it doesn't work. They might have to push it manually. 

0 Kudos
Highlighted
Level 8

Re: Bugs in 9.3 update

No change for me - none of my Roku's work, still. I sent my information to Danny and received the "standard" post he's posted here several times, telling me what information to send him - even though I just sent him all the information! I pointed this out to him and have heard nothing since ... :-(

0 Kudos
Highlighted
Level 8

Re: Bugs in 9.3 update

My Roku is good only as either a paper weight, or dust collector after becoming inoperative following the now infamous 9.3 update.  I have challenged both this site's Roku employee monitors to be honest with us, show some integrity, tell us, as they surely have the information, what's being done, if anything, to correct the functionality disabling effects, whether accidental or intentional, of the self-same 9.3 update.  They know, as do all the rest of us, that the boiler-plate "disconnect," "reset," "restart" and check the connections, the modem, etc., etc., have no corrective effect whatever since the problem is with none of those.  The problem, as they know as well as do we, is with Roku.  Thus far, neither of Roku's p.r. guys, "monitors," as they'd prefer to be called, has had the courtesy, nor, evidently, the strength of character to answer the direct questions, but, I presume, are adhering to the official line from Roku that would prefer the blame for the outrageous disservice to us, their customers, be deflected elsewhere.  For now, they're stonewalling.  It's been over a month since the first reports of the problem appeared on this forum.  Nothing.  NOTHING from Roku that acknowledges any responsibility for it, nor when, or IF, they're going to fix it.  It might well be the best streaming device, but their customer service, honesty, integrity, and ethics are among the worst.  They're hiding and hoping that, eventually, we'll shut up and that they'll be able to go on selling hardware to others who don't know about their egregious behavior...yet.