Network - Wireless & Wired Connections

Help & troubleshooting for network issues, including connecting your device to your home Wi-Fi network, connecting to public networks, troubleshooting wireless issues & ethernet connections, and optimizing streaming performance.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
katherine_danie
Level 7

Connectivity Fix BT FFTH

After a stressful morning trying to connect my ROKU Premiere I wanted to share a fix with you.  I kept being able to connect to the network with excellent signal strength but still no internet connection.  The fix is to log in to your router and change the wireless mode to MODE 2.  

7 REPLIES 7\
AvsGunnar
Community Streaming Expert

Re: Connectivity Fix BT FFTH

@katherine_danie 

Thanks for posting this fix.  Appreciate you taking the time to share your solution with the rest of us.

From the title of your post, implies you are likely using the BT Smart Hub. (Fibre)

Not sure if you were previously on Mode 1 or Mode 3 initially, but your Premiere should "technically" be able to operate on all three.  If you were originally on Mode 3, (Legacy Support), then likely culprit was the difficulty any 5ghz(or dual band devices) were having connecting, thus adversely affecting the Premiere's ability to connect.  Everything was sharing old protocols and slowing down allocated resources.  If you were originally on Mode 1, the bandwidth/channel width may need to be lowered to 20mhz or 40 mhz if you were experiencing connection issues. 

You should experience a much better experience on either Mode 1 or Mode 2 than Mode 3.  Can't really imagine a modern router being configured for legacy support, so really think the channel width on Mode 1 is probably set too high (80mhz)  trying to achieve maximum speed.  If this was a new setup, then docs state that the BT Hub is automatically configured to Mode 1. (most likely your case)

Here is a link with the available BT Smart Hub Modes and corresponding Protocols often mentioned in the Community/forum when suggesting changing or using recommended Wireless Settings.  https://www.bt.com/help/broadband/what-is-the-wireless-mode-feature-on-my-bt-smart-hub-

 

Roku Community Streaming Expert
Just another Roku user... I am not a Roku employee.
Insignia RokuTV, Ultra 4660x, Premiere+ 3921, Express 4k+ 3941
0 Kudos
nandrews
Level 7

Re: Connectivity Fix BT FFTH

Was this problem only occurring during the daytime, but not at night?

That is the symptom of my problem and that was two years ago and it was unsolved.

Fast forward to this year and I am trying a different Roku (Premier), on a different TV, different room, same BT hub. The very same problem occurs i.e., no internet connection 8ish a.m. to 8ish p.m. rest of the time no problem. The signal strength good or excellent all the time!

0 Kudos
RokuKariza-D
Roku Employee
Roku Employee

Re: Connectivity Fix BT FFTH

Hey @nandrews

Thanks for reaching out here in the Community!

Please be advised that Roku Premier is only compatible with wireless b/g/n networks on the 2.4 GHz spectrum. Ensure that your router is broadcasting a 2.4GHz Wi-Fi network for the device to connect to.

You can also try configuring your router and use wireless channels 1, 6, or 11 which are the preferred channels in North America. Each time you change the wireless channel, you will likely need to apply/save changes before you are prompted to restart the router.

Let us know if there's any difference after.


All the best,
Kariza

Kariza D.
Roku Forum Moderator
0 Kudos
nandrews
Level 7

Re: Connectivity Fix BT FFTH

Thanks Kariza.

My router is using both 2.4 and 5, I think for a long time.

The Channel is currently 11. I think it was on another channel a few days ago.

But today it still does not connect.

I must repeat that the new Roku and the old work fine during the night, from around 8p.m. until about 8 a.m.

During the day i.e., the rest of the time, they do not connect. Though the router shows on the Roku 's with a signal strength Excellent!

I have been trying to change the wireless mode on the router to 3 , to follow katherine_danie initial email above. But now BT tell me the mode 3 is not available!

So I am back to square one.

Nigel 

0 Kudos
RokuKariza-D
Roku Employee
Roku Employee

Re: Connectivity Fix BT FFTH

@nandrews

Appreciate the response.

Please reply here with the serial number of the affected Roku device. It can be found by navigating to Settings > System > About. Once we have the information needed, we'll be able to forward it to our support team for further assistance.


All the best,
Kariza

Kariza D.
Roku Forum Moderator
0 Kudos
nandrews
Level 7

Re: Connectivity Fix BT FFTH

The older device, an Express, is IG00GL551999

the newer, Premiere, is YH00HE413455

Thanks

Nigel

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Connectivity Fix BT FFTH

@nandrews

Thanks for the follow up and providing us with your information.

I have passed along your information to our Support team. They will follow up and assist you.

 

Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos