Getting Started - Setup & How-to

Help getting started with Roku devices, including setup, connecting your device to your TV, linking a Roku device to your account at my.roku.com/link, adding channels, subscribing to services, and more.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
bdhouse61
Level 7

Roku default voice

Jump to solution

Is there anyway to deactivate the default voice that comes thru when using my Roku other than muting the volume? I have the streaming stick + and that ladies voice is annoying. It even comes thru when you actually get a channel and start streaming.

0 Kudos
1 Solution

Accepted Solutions
makaiguy
Community Streaming Expert

Re: Roku default voice

Jump to solution

Are you talking about the voice that describes Roku menus and what menu selections you have made?

At some point you probably hit the * key four times in a short period of time. This is a shortcut that toggles the "Audio Guide" feature on and off, so four quick presses of the * key should turn the Audio Guide feature back off.

To deactivate the four-* trigger shortcut altogether use menu path, Settings > Accessibility > Shortcut (in the Audio Guide section) > Disabled

Roku Community Streaming Expert
I am not a Roku employee, only a user like you.  Do not ask me support questions via private message -- post them publicly to the Community where others may benefit as well.

If this post solves your problem please help others find this answer by clicking "Accept as Solution.". Please only do this if it ACTUALLY solves your problem.

Streaming Stick 4K+ 3821 | Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X | Streaming Stick 3600

View solution in original post

0 Kudos
1 REPLY 1\
makaiguy
Community Streaming Expert

Re: Roku default voice

Jump to solution

Are you talking about the voice that describes Roku menus and what menu selections you have made?

At some point you probably hit the * key four times in a short period of time. This is a shortcut that toggles the "Audio Guide" feature on and off, so four quick presses of the * key should turn the Audio Guide feature back off.

To deactivate the four-* trigger shortcut altogether use menu path, Settings > Accessibility > Shortcut (in the Audio Guide section) > Disabled

Roku Community Streaming Expert
I am not a Roku employee, only a user like you.  Do not ask me support questions via private message -- post them publicly to the Community where others may benefit as well.

If this post solves your problem please help others find this answer by clicking "Accept as Solution.". Please only do this if it ACTUALLY solves your problem.

Streaming Stick 4K+ 3821 | Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X | Streaming Stick 3600
0 Kudos