Getting Started - Setup & How-to

Help getting started with Roku devices, including setup, connecting your device to your TV, linking a Roku device to your account at my.roku.com/link, adding channels, subscribing to services, and more.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dave5_nhm
Level 7

Only Generic Thumbnails showing in Media Player

Greetings and please forgive me if this question/issue has been resolved--I just couldn’t find this exact situation in the forum. Also, moderators please move this to the correct subject thread if I’ve posted in the wrong one.

I have a Synology DS720+ NAS as a media server where I’m placing our DVD collection. We have WiFi connected Roku Ultra boxes connected to our TVs via HDMI cables. The DS720+ is running “Media Server” where I have the Ultra boxes configured as Generic UPnP/DNLA devices with “Roku” profiles. The DS720+ is also running “Video Station” where I can see all of the movies that I’ve ripped so far.

Using Roku Media Player, I can see the DS720+ server and navigate to the “Video Station” folder. The movies play just fine. However, the movies show up with only ugly generic thumbnails. (Logging into Video Station, all the movies are displayed with appropriately related thumbnails.) generic TN.jpg

 

After reading some of the posts online, I generated .jpg images of the thumbnails and placed them in the same folder with the movies—using the exact same movie title name followed by .jpg. This has not worked. After more reading, I tried 16:9 and 9:16 thumbnail jpg files which also did not work. (I re-indexed the folder in Video Station and hard-booted the Roku Ultra boxes each time)

So, I’m at a loss. I believe I’ve set all the options for thumbnails on both the DS720+ and the Roku Ultra boxes. Before I default to buying something like PLEX I wanted to give Video Station a try. Does anyone have any other suggestions I should try? The Roku boxes appear to work perfectly in all other aspects.

I’ll be posting this question on both the Roku and Synology Community boards because it may be a setting on either device I’ve missed.

Thanks in advance for any advice.

Dave

0 Kudos