Getting Started - Setup & How-to

Help getting started with Roku devices, including setup, connecting your device to your TV, linking a Roku device to your account at my.roku.com/link, adding channels, subscribing to services, and more.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
mojowoo
Level 7

Input changes to HDMI 2

Jump to solution

My TV was down because of room updates when I hooked it back my Roku channel shows fine on HDMI 3 but as soon as I hit any button on my Roku remote the input changes to HDMI 2. Why??

0 Kudos
1 Solution

Accepted Solutions
GaryD163
Level 7

Re: Input changes to HDMI 2

Jump to solution

I had a similar problem, I think. When done using Roku I changed TV input to cable. It works but as soon as i touch any put-on on my TV remote the TV input switches to Roku.

I found the answer somewhere in these blogs but cannot find it again. Go to Settings/System/Connect other device(?), click One Touch to OFF. Worked for me.

View solution in original post

2 Replies
boogernose
Level 18

Re: Roku remote

Jump to solution

Have you tried plugging the Roku feed into HDMI 2?

---A problem clearly stated is a problem half solved---.
0 Kudos
GaryD163
Level 7

Re: Input changes to HDMI 2

Jump to solution

I had a similar problem, I think. When done using Roku I changed TV input to cable. It works but as soon as i touch any put-on on my TV remote the TV input switches to Roku.

I found the answer somewhere in these blogs but cannot find it again. Go to Settings/System/Connect other device(?), click One Touch to OFF. Worked for me.

View solution in original post