Features, settings & updates

Get troubleshooting tips to configure your Roku settings. The community forum has tips for screen mirroring, Guest Mode, software updates, audio, and more.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Remote Voice Search "Unable to hear you. Try again"

We have a Model RC35 Gaming Remote, Voice Capture B49955, with Model 4230X, SN 6325A4145794 Roku. The voice search returns "Unable to hear you. Try again." This just started happening. We tried the re-pairing and restarting options several times. We found no exact match for this model query in the forum. Any suggestions as to why this happened or how to fix it? If we have to buy a new remote, which model works with our unit? Thank you!

Roku Guru

Re: Remote Voice Search "Unable to hear you. Try again"

Your remote and Roku are very old. So it would be best to upgrade to a newer unit. The Roku 3 you own was released back in 2013-2015. It’s a discontinued model. But you may be able to find a universal remote at Walmart to work with it 

0 Kudos
Roku Guru

Re: Remote Voice Search "Unable to hear you. Try again"

Try fresh batteries.  Worked for me in same situation. 

Roku Ultra 4660X
software-version 11.0.0
software-build 4193
Roku Media Player 5.5.13
0 Kudos
Reel Rookie

Re: Remote Voice Search "Unable to hear you. Try again"

This just started happening to me after the latest Roku software update. Previously, the voice search feature on my remote was working flawlessly for years.  I have the RC392 remote. I've tried fresh batteries, restarting the Roku device and the remote (by removing and reinserting fresh batteries), I've checked my router channel (I've manually set it), I've checked my firewall, Ive checked the Roku temperatures using the advanced hidden Roku menu and it's fine ( I keep two fans on my Roku streaming stick ), and the wifi signal is excellent. This only started happening after the latest Roku software update.

We shouldn’t have to buy a new remote if it was working fine for years. If a software update broke this feature, Roku should really look into it and fix it! 

0 Kudos