Discussions

Premium audio. Made simple.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
KayeER
Level 7

my roku is reading the background to me, as if set for those who are blind. how to turn it off

Jump to solution

my roku is reading the background to me, as if set for those who are blind. how to turn it off

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
RokuMary-F
Roku Employee
Roku Employee

Re: my roku is reading the background to me, as if set for those who are blind. how to turn it off

Jump to solution

Hi @KayeER,

Thanks for posting in the Roku Community!

You may have accidentally enabled "Screen reader", a mode for sight-impaired viewers. That's why your Roku player sounds like it's been talking to you. You can turn off Audio Guide by pressing the * button on your remote 4 times quickly.

Please try doing this and see if it helps with what you're experiencing.


Best regards,
Mary

View solution in original post

0 Kudos
1 REPLY 1
RokuMary-F
Roku Employee
Roku Employee

Re: my roku is reading the background to me, as if set for those who are blind. how to turn it off

Jump to solution

Hi @KayeER,

Thanks for posting in the Roku Community!

You may have accidentally enabled "Screen reader", a mode for sight-impaired viewers. That's why your Roku player sounds like it's been talking to you. You can turn off Audio Guide by pressing the * button on your remote 4 times quickly.

Please try doing this and see if it helps with what you're experiencing.


Best regards,
Mary

0 Kudos