HiAnxiety
Level 7

Turn off voice over

Jump to solution

After my Roku channel has been activated, there is a VERY grating voice over that speaks everything you for are doing for the first several minutes you have the channel activated??? I can't figure out how to turn it off. HELP!

Thank you.............. 

Labels (1)
0 Kudos
2 Solutions

Accepted Solutions
Tivoburkee
Community Streaming Expert

Re: Turn off voice over

Jump to solution

Try pressing the option * key 4 times, its probably how it got turned on in the first place by pressing the options 4 times. So if you want to disable the shortcut do the following:

 

settings> accessibility> scroll down to shortcut> disable

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.

View solution in original post

0 Kudos
HiAnxiety
Level 7

Re: Turn off voice over

Jump to solution

After the 4 clicks my screen went blank and my heart stopped! After a longish wait a 'dancing' ROKU appeared on he screen. After another wait I hit home again  and everything reset itself.

Thanks for peace at last!

View solution in original post

0 Kudos
4 REPLIES 4\
Tivoburkee
Community Streaming Expert

Re: Turn off voice over

Jump to solution

Try pressing the option * key 4 times, its probably how it got turned on in the first place by pressing the options 4 times. So if you want to disable the shortcut do the following:

 

settings> accessibility> scroll down to shortcut> disable

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
HiAnxiety
Level 7

Re: Turn off voice over

Jump to solution

After the 4 clicks my screen went blank and my heart stopped! After a longish wait a 'dancing' ROKU appeared on he screen. After another wait I hit home again  and everything reset itself.

Thanks for peace at last!

0 Kudos
Marlynn
Level 7

Re: Turn off voice over on Roku Ultra

Jump to solution

Absolutely nothing happened when I hit the * four times.  The voice is driving me nuts so any other suggestions. Marlynn

0 Kudos
Tivoburkee
Community Streaming Expert

Re: Turn off voice over on Roku Ultra

Jump to solution

@Marlynn 

 

Go into Settings> accessibility> scroll down to Screen Reader> off

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos