Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ar04wz
Level 7

Turn Off Audio Narration on Roku TV

Jump to solution

How do I turn off the narration on my Roku tv? There is no accessibility feature under settings...

[post moved to appropriate board]

Labels (1)
0 Kudos
2 Solutions

Accepted Solutions
WBJB
Level 7

Re: Turn of Narration on Roku tv

Jump to solution

I had this issue and it wasn’t Roku it turns out! It was the video on amazon I was watching. See below. This fixed my issue. 
How to turn Audio Descriptions On or Off

  1. Start playback of a movie or TV show with Audio Descriptions available.
  1. Select the Subtitles and Audio option in your playback controls by swiping down.
  1. Select the audio track with the [Audio Description] tag to enable Audio Description or another audio language without the Audio Description tag to turn off Audio Description.

View solution in original post

Wudzee
Level 7

Re: Turn off Narration on Roku tv

Jump to solution

After an hour trying to figure it out and then reading all this craziness, having a Roku TV I thought maybe the cable box was the problem.  Went to my Xfinity X1 box and looked at the SAP settings, and lo and behold the Video Description was somehow turned on.  Reset to off and Voila all fixed.

View solution in original post

40 Replies
Tivoburkee
Level 20

Re: Turn of Narration on Roku tv

Jump to solution

While viewing movie or tv show press the option * key,  at the bottom item on the menu is there accessibility feature there?

Edmund
0 Kudos
atc98092
Level 21

Re: Turn of Narration on Roku tv

Jump to solution

Yeah, it's there in the Settings menu. But you can also turn it off by hitting the * button four times quickly. That's likely how you turned it on in the first place. 

Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
pattipainter1
Level 7

Re: Turn of Narration on Roku tv

Jump to solution

Unfortunately that does not work for my roku.  When pressing the option * 4 times it turns on the the audio guide.  . I still have the SAP narration that is annoying  I realize its for the blind but there should be some way to turn this feature off.  I have already tried the settings, audio, and turned off what I could find but it still narrates.  Any other help would be great.

atc98092
Level 21

Re: Turn of Narration on Roku tv

Jump to solution

@pattipainter1 wrote:

Unfortunately that does not work for my roku.  When pressing the option * 4 times it turns on the the audio guide.  . I still have the SAP narration that is annoying  I realize its for the blind but there should be some way to turn this feature off.  I have already tried the settings, audio, and turned off what I could find but it still narrates.  Any other help would be great.


That's the only voice function in a Roku, If pressing * four times doesn't turn the voice off, then the voice isn't coming from the Roku. It's likely something in your TV. The only other possibility is the audio track of whatever you're playing has the narration. But it's not the Roku itself doing it. 

Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
pattipainter1
Level 7

Re: Turn of Narration on Roku tv

Jump to solution

I have a samsung tv and went through all the possible menu items and nowhere can I find anything to do with audio settings for the blind, or SAP.  I have searched the internet and cannot find a solution that suggests this would be the tv that I own.  I have had this tv at least, could be more, than 5 years and never had the narration on any of my channels.  Now I recently have hooked up the roku streaming and this is when it has all started.  At first it was the audio guide, which I know how to turn that off. But this is a narrative of the show, called SAP feature, that on my roku, I cannot find a menu item that deals with turning off the narration for the blind.  It is actually annoying since it does this on all channels I watch.  BTW, the audio guide on the roku is a woman and the narrator is a man.  Two different entities.  If anyone can figure this out I would appreciate the input. Thank you in advance.

0 Kudos
RokuTannerD
Level 19

Re: Turn of Narration on Roku tv

Jump to solution

@pattipainter1  Which streaming channel are you watching on your Roku when you observe this narration voice? 

On your Roku device, try going into Settings>Audio>Audio mode and select 'Stereo'. Does this resolve the issue? 

Keep us posted from there! 

 

Thanks,

Tanner

0 Kudos
kbjam2020
Level 7

Re: Turn of Narration on Roku tv

Jump to solution

I have the same issue, NONE of the "fixes" here have helped and it's only on NBC playback ( so far). This is on TWO different TVs with TWO different Roku players, 

0 Kudos
kjspence
Level 7

Re: Turn of Narration on Roku tv

Jump to solution

did you find out how to turn off the SAP feature?  we don't even know how it got turned on.  please help me.

0 Kudos
kbjam2020
Level 7

Re: Turn off Narration on Roku tv

Jump to solution

It just stopped by itself a few days later. Bizarre!!!

0 Kudos