Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Search instead for 
Did you mean: 
roquoonewbie
Level 7

TV Volume after an overnight system update

On all my Roku TVs, system updates tend to happen around 4 or 5 am.

When it does, the TV reboots, and automatically turns on and starts blaring the volume from the Cable Box.

How can one configure a Roku TV to *NOT* start blaring volume in the wee hours of the morning.  This wakes me up and is incredibly startling/alarming.

Labels (2)
0 Kudos
21 Replies
jeffrok
Level 12

Re: TV Volume after an overnight system update

Turn off your cable box.
Yeah, I got some Rokus.
https://youtu.be/d1CSEeqWl10
0 Kudos
roquoonewbie
Level 7

Re: TV Volume after an overnight system update

The cable box needs to be left on so that when I turn on the TV it plays video from the Cable Box.  Furthermore, there is no way to turn off the cable box.  It has no power button...nor should it need to.
0 Kudos

Re: TV Volume after an overnight system update

Contact your friendly cable carrier's customer service for an answer as to why their otherwise excellent cable box is reacting this way.
0 Kudos
roquoonewbie
Level 7

Re: TV Volume after an overnight system update

This has nothing to do with the cable box.  This has to do with the Roku's behavior of doing a forced firmware update at 4am, and then turning the TV on after the update.

The cable box is fine.

What I need is a way to either control when the firmware updates happen, or have the TV *not* tune into the cable box and blare the volume after it does said update.
0 Kudos
atc98092
Level 16

Re: TV Volume after an overnight system update

My Roku 4 has done this on occasion in the past, and the quick fix is to turn off One Touch Play. This disables HDMI CEC and should stop the problem. Hopefully the next firmware update will resolve the problem. I had the problem, then it was fixed, then it was broken again. Somebody misses something in the coding and fouls it up.
Dan
Roku Stick (3600), Ultra (4640), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
roquoonewbie
Level 7

Re: TV Volume after an overnight system update

One touch play is already disabled on my Roku TV.  That's not the issue (at least not for me, anyway).  Bear in mind my Roku unit is the TV itself.  It is set to tune to the Cable Box when powered on.  That is the desired behavior and works correctly.  

The issue is that when the TV decides on it's own schedule to do a firmware update, it turns itself on when that update is done.  It should not do this if it is going to force it's own updates at an ungodly hour.

Can someone from Roku please comment on this?  Is this just a glaring oversight or are we missing something?  Did you guys really intend to startle the daylights out of people at 4am by turning the TV on per a schedule that you and only you control?
0 Kudos
RokuShawnS
Level 10

Re: TV Volume after an overnight system update

Settings > System > About: 


  • Model #: ?

  • Serial Number / DeviceID: ?

  • Firmware Version / Build: ?

Do you have Fast Start Enabled?
C. Shawn Smith
Community Liaison

------------
The Cosmos is all that is, and all that was, and ever will be. -- Carl Sagan
0 Kudos
roquoonewbie
Level 7

Re: TV Volume after an overnight system update

It happens on all my Roku TVs. Though this is the one I care most about (because it’s in the bedroom):

Model is 7000X
Serial number is YN00NX826601
Firmware...has been happening at least since 8.0, though I think it may have been well before that.

Yes Fast start is enabled.
0 Kudos
atc98092
Level 16

Re: TV Volume after an overnight system update

Sorry, overlooked it was a Roku TV. Whoops.
Dan
Roku Stick (3600), Ultra (4640), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos