Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8

TCL65R625 and Vizio Atmos SB636512-F6 Soundbar

Hello,

 

Picked up this TV and Soundbar kit over the Black Friday Weekend.

Here are the issues I'm running into and/or some questions I have:

  • The Vizio's remote just doesn't work (but I'm having it replaced by Vizio)
  • When I use the Smartcast App, it tells me it's receiving an ATMOS feed (when watching ATMOS media, for example on Vudu)
  • The TCL TV's Audio Settings panel gives the option of showing an "ATMOS" notification when playing ATMOS audio.
    • I've never seen an ATMOS notification even if what I'm watching is an ATMOS feed (the Vizio App even says Dolby Digital / ATMOS
    • A similar option is available in the pictures settings to play a Dolby Vision notification; this works every time I watch a Dolby Vision Feed, i.e. the notification appears.
    • When watching an ATMOS feed on Vudu, Vudu's native UI displays an ATMOS feed, but it also displays the Dolby Vision notification which is overlaid by the TV's own notification.
    • Has anyone seen the native TCL ATMOS notification?
  • I have a ceiling the meets the requirements of the sound bar for ATMOS, Clean, flat, approximately 8 feet.  I have adjusted the "Height" settings for the soundbar.  BUT I don't really feel any height.
    • The test option in the soundbars menu does fire the "Height" speakers.

  • The audio connection is very finicky.  I have it set to HDMI ARC but most days I have no audio until I switch inputs to something else, then back.  Sometimes when I pause and restart, I lose audio and have to then fiddle with it again.
    • I am set to "Passthrough", although I have also tried "Auto Detect" (settings on the TV).

 

I can't determine if the issue is with the TV or the bloody soundbar.

Also, I picked up a newer, apparently better, Rocketfish HDMI cable a few days ago, and it's made no difference.

Has anyone had a similar experience?  

0 Kudos
6 Replies
Highlighted
Level 19

Re: TCL65R625 and Vizio Atmos SB636512-F6 Soundbar

@usswl Thanks for the note here. While we can't do much to assist with any of the issues related to your Vizio soundbar, we can definitely help pass along feedback regarding the TV functionality. 

I've noted the issue you described with seeing the Dolby Atmos notification badge, and will pass that along to our team. 

- You also mentioned that you don't have audio, and switch inputs. Are you referring to switching inputs on the soundbar, or switching inputs on the TV? 

- When you say you pause/resume playback, and lose audio, what source are you playing content from (name of streaming channel, or HDMI input device, etc.) and what is an example content title that you've observed this issue on? 

- Does the loss of audio issue occur if you disconnect the soundbar or use the TV's own internal speakers? 

With more details, I'll help pass additional feedback along to our team and see if there are any other suggestions we can make. 

 

Thanks,

Tanner

0 Kudos
Highlighted
Level 7

Re: TCL65R625 and Vizio Atmos SB636512-F6 Soundbar

I have a new TCL 55R625. I have never seen the Dolby Atmos notification even though I am watching an Atmos video in Netflix or Amazon Prime. 
In addition, I do not see the audio encoding information on the summary screen of the Netflix movies or shows or Prime movies or shows (such as an small icon that says ‘5.1’ or ‘ATMOS’). Called TCL and have talked to 4 individuals so far and have gotten various answers. They have said the Dolby Atmos notification setting just enables or disables Dolby Atmos (though the Dolby Vision and HDR notifications work just fine). They also said that the Atmos notification will only work if I have a gaming system hooked up to the tv (???).  I am wondering if my tv is faulty or working properly. 

0 Kudos
Highlighted
Level 19

Re: TCL65R625 and Vizio Atmos SB636512-F6 Soundbar

@dijman Thanks for the question here. If your Roku TV is connected to an Atmos capable A/V receiver, the TV's notification badge will not be shown, as your A/V receiver should show an indication of its own. This is in accordance with Dolby's specifications for Atmos. 

If you were to unplug any A/V receiver from the TV, and then play content that offers the Atmos audio format, the indication should appear on the TV screen. Please keep us posted if you have any other questions!

 

Thanks,

Tanner

Highlighted
Level 7

Re: TCL65R625 and Vizio Atmos SB636512-F6 Soundbar

Tanner,

Thanks for the quick reply. 
I have nothing attached to my TCL Roku TV and I still have the issue mentioned in my post above. 

0 Kudos
Highlighted
Level 19

Re: TCL65R625 and Vizio Atmos SB636512-F6 Soundbar

@dijman  Thanks for clarifying. What source are you trying to stream from? Does the content title you are trying to stream offer Dolby Atmos? 

Another thing to check—during playback of the title, press the * key on your remote. A menu will open on the lefthand side of the screen. Look for the option that says ' Sound settings', select this and look for 'Virtual surround'. This should be 'On for Dolby..'. 

I use Netflix (e.g. Lost in Space) or Disney+ (e.g. The Mandalorian) content to test, as I know these titles offer Dolby Atmos on the R625 model TV. 

If you're still having an issue from there, send me a private message with your Roku account email address, the serial number of your TV from Settings>System>About, along with the software version/build currently installed and I can help provide feedback to our team. 

 

Thanks,

Tanner

0 Kudos
Highlighted
Level 8

Re: TCL65R625 and Vizio Atmos SB636512-F6 Soundbar

Hello @RokuTannerD ,

 

Thanks for getting back to me and sorry for the immensely delayed response.  Just lots to have been juggling recently.  Please see my responses below.


@RokuTannerD wrote:

 

I've noted the issue you described with seeing the Dolby Atmos notification badge, and will pass that along to our team. 

- You also mentioned that you don't have audio, and switch inputs. Are you referring to switching inputs on the soundbar, or switching inputs on the TV? 

  • -- Switching inputs on the soundbar.  I have to switch between the HDMI-ARC (Default, because the only thing that's plugged in is the TV, via the ARC input) to the HDMI, then back and even then it takes more then several seconds - and sometimes, several attempts to get it to work.

- When you say you pause/resume playback, and lose audio, what source are you playing content from (name of streaming channel, or HDMI input device, etc.) and what is an example content title that you've observed this issue on? 

  • -- Well most of the Roku Channels (and my Xbox One X) as well.  Netflix, Amazon Prime, Vudu, which specifically states Dolby Vision / Dolby Atmos for its UHD feeds), even the Spectrum.  Doesn't matter if the feed is an Atmos feed or not.  It' just the Audio is an issue. Keeps dropping.  I can understand time-out after XX minutes/hours but when I re-engage or turn the TV back on, the soundbar audio should re-engage.  The TV's direct audio, when soundbar is disconnected is perfectly fine.  I have checked Audio setttings on the TV and it is set to the "Dolby" setting

- Does the loss of audio issue occur if you disconnect the soundbar or use the TV's own internal speakers? 

  • --The TV's direct audio, when soundbar is disconnected is perfectly fine.  I have checked Audio setttings on the TV and it is set to the "Dolby" setting

With more details, I'll help pass additional feedback along to our team and see if there are any other suggestions we can make. 

 

Thanks,

Tanner


 

0 Kudos