Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8

TCL Roku TV Antenna sporadically drops OTA signal for a brief moment

Jump to solution

TCL Roku TV will sporadically drop the antenna OTA signal for a brief moment and then come back.  This happens on my TCL Series 6 TV and my Father-in-Law's TCL Series 5 Roku TV, both purchased in 2019.  Both TVs have good signal and antenna strength is not an issue, multiple antennas tried and other brand TVs in either house have no problem with signal consistency and strength.

It is very annoying (especially with News or Sports) since we video and audio go blank for about 2 seconds until it comes back.

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Level 8

Re: TCL Roku TV Antenna sporadically drops OTA signal for a brief moment

Jump to solution

Removing the USB drive fixed the issue.  Then I put a new USB stick in and setup Pause Live TV and so far it has worked fine without the OTA sporadically dropping.  If it happens in the future now I know how to quickly fix it.

View solution in original post

3 Replies
Highlighted
Level 8

Re: TCL Roku TV Antenna sporadically drops OTA signal for a brief moment

Jump to solution

Seeing another post it seems it may be related to the Pause Live TV option.  I've disabled it and removed the USB stick to see if the situation improves.

0 Kudos
Highlighted
Level 7

Re: TCL Roku TV Antenna sporadically drops OTA signal for a brief moment

Jump to solution
I am experiencing the exact same issue. Using live tv pause for about a year now with a SanDisk think drive. I have removed the USB drive to disable live tv pause and will report back if it corrects my problem.
0 Kudos
Highlighted
Level 8

Re: TCL Roku TV Antenna sporadically drops OTA signal for a brief moment

Jump to solution

Removing the USB drive fixed the issue.  Then I put a new USB stick in and setup Pause Live TV and so far it has worked fine without the OTA sporadically dropping.  If it happens in the future now I know how to quickly fix it.

View solution in original post