Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8

TCL Roku TV 9.2 doesn’t have Audio Leveling / Night Mode

Jump to solution

I recently bought the TCL 4 series 65S425 Roku TV. It is set to tv speakers and running the most recent 9.2.0 software, but there are no options for Audio Leveling or Night Mode in the tv’s settings or any streaming app settings. Anyone know why this is? I’m trying resolve an audio sync issue with The Weather Channel through the Spectrum streaming app. Thanks for any help!

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Roku Employee
Roku Employee

Re: TCL Roku TV 9.2 doesn’t have Audio Leveling / Night Mode

Jump to solution

@endsmeat217 

Thanks for the inquiry.

During playback of content, have you pressed the * button and selected Sound Settings and adjusted the Volume mode?

To see supported devices, and for more information on how to control the volume modes on your device, visit our support page here: How do I use volume modes on my Roku® streaming device?

Please keep us posted.


Thanks,
Danny

Danny R.
Roku Forum Moderator

View solution in original post

0 Kudos
17 Replies
Highlighted
Level 8

Re: TCL Roku TV 9.2 doesn’t have Audio Leveling / Night Mode

Jump to solution

Anyone? Bueller?

0 Kudos
Highlighted
Roku Employee
Roku Employee

Re: TCL Roku TV 9.2 doesn’t have Audio Leveling / Night Mode

Jump to solution

@endsmeat217 

Thanks for the inquiry.

During playback of content, have you pressed the * button and selected Sound Settings and adjusted the Volume mode?

To see supported devices, and for more information on how to control the volume modes on your device, visit our support page here: How do I use volume modes on my Roku® streaming device?

Please keep us posted.


Thanks,
Danny

Danny R.
Roku Forum Moderator

View solution in original post

0 Kudos
Highlighted
Level 8

Re: TCL Roku TV 9.2 doesn’t have Audio Leveling / Night Mode

Jump to solution

Yup, I’ve tried that. The leveling and night mode settings aren’t there in any streaming apps I use, and they aren’t anywhere in the master settings that can be accessed from the Roku home screen. Everything I’ve read online says those settings should be there in 9.2.0, but they aren’t for me. 

Highlighted
Level 13

Re: TCL Roku TV 9.2 doesn’t have Audio Leveling / Night Mode

Jump to solution

@endsmeat217 wrote:

Yup, I’ve tried that. The leveling and night mode settings aren’t there in any streaming apps I use, and they aren’t anywhere in the master settings that can be accessed from the Roku home screen. Everything I’ve read online says those settings should be there in 9.2.0, but they aren’t for me. 


Are you saying the VOLUME MODE is not present in the OSD or that you can not select it to make any changes? See the NOTE below that is from the link posted above on using Volume Mode.

 

Note: Volume modes are only available in stereo.

 

If the Roku OS detects anything other than stereo or if you have a Soundbar or AVR connected that can process 5.1 audio the Volume Mode setting will be greyed out and inaccessible during playback.

TCL-TV Roku 55P605 (4K HDR & DV) | VIZIO SB36512‑F6 ATMOS Soundbar
TCL-TV Roku 43S425 (4K HDR) | TCL-TV Roku 32S301 (720p) | Fire TV Stick 4K
0 Kudos
Highlighted
Level 8

Re: TCL Roku TV 9.2 doesn’t have Audio Leveling / Night Mode

Jump to solution

There’s no Volume Mode setting, just Sound Mode setting (I assume it’s the same difference?) I can access Sound Mode a few different ways and change it to Normal, Speech, Theater, Big bass, High treble or Music. There are no options for Leveling or Night Mode in Sound Settings, nor do Leveling and Night Mode appear anywhere else in any Audio or Sound Settings that I can access from the Home screen or by using * during playback. I’m using the tv speakers in stereo/pcm. 

Highlighted
Level 13

Re: TCL Roku TV 9.2 doesn’t have Audio Leveling / Night Mode

Jump to solution

@endsmeat217 wrote:

There’s no Volume Mode setting, just Sound Mode setting (I assume it’s the same difference?)


Volume Mode is different from Sound Mode. You should see two different options to choose from. I don't recall Volume Mode settings being anywhere but on the OSD that is shown while streaming content and using the ASTERISK button on the Roku remote. It is not in the AUDIO section under SETTINGS.

TCL-TV Roku 55P605 (4K HDR & DV) | VIZIO SB36512‑F6 ATMOS Soundbar
TCL-TV Roku 43S425 (4K HDR) | TCL-TV Roku 32S301 (720p) | Fire TV Stick 4K
0 Kudos
Level 8

Re: TCL Roku TV 9.2 doesn’t have Audio Leveling / Night Mode

Jump to solution

Definitely no Volume Mode setting when I press the * when streaming. I suppose it's possible Roku hasn't rolled out that feature for my specific model tv yet?

Highlighted
Level 7

Re: TCL Roku TV 9.2 doesn’t have Audio Leveling / Night Mode

Jump to solution

I have the same problem on a TCL 65r615. There are no volume modes only sound modes. So no night or volume leveling. I have nothing plugged into the tv and the tv is in stereo. I am running v 9.2.

0 Kudos
Highlighted
Level 9

Re: TCL Roku TV 9.2 doesn’t have Audio Leveling / Night Mode

Jump to solution

"Note: Automatic Volume Leveling for Roku TV is expected to be available in the coming months. This feature is currently available on Roku TVs running Roku OS 8.2.2 or newer releases when they are paired with Roku TV Wireless Speakers."