Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Fathernature59
Level 8

TCL “Color Temperature & Expert Settings” Disabled

I’ve had a flawlessly running TCL 75R615 (6 Series) television for about a year, but about a month ago or so, a very annoying issue has arisen...

Whenever I switch to the ROKU home page or switch TV inputs, I lose the ability to adjust the “color temperature” setting in the TV menu, nor any adjustments in the ROKU mobile app’s “expert settings”, except for the “picture mode” settings. The image also does a red push and over-contrasted. The picture looks nasty. 

The only way to fix the issue is to do a “system restart” in the ROKU menu, or unplug the TV and plug it back in. I have to do this reboot process every time I switch inputs or go to the ROKU home page.

Anyone know a cure? I’ve tried everything possible. Maybe it’s a bug in a firmware update? 

0 Kudos
6 Replies
khawkins75
Level 7

Re: TCL “Color Temperature & Expert Settings” Disabled

I'm having a similar issue with my 55R615.  It started a few weeks ago.  Whenever I turn on the TV in the mornings, the temp defaults to normal, and changing it to warm or cool doesn't change the picture.  The LED Motion Clarity is also activated, even though it's set to off.

Very frustrating to have to reboot my TV every morning.

Fathernature59
Level 8

Re: TCL “Color Temperature & Expert Settings” Disabled

ROKU has a new update coming out very soon. I hope they addressed this problem with the update. The same issue occurred with both of my TCL TVs at the same time in early August, so it's not a coincidence. Keep your fingers crossed.

ShawnS
Level 7

Re: TCL “Color Temperature & Expert Settings” Disabled

Same thing as you just started happening last night. The TV lost internet so I restarted it through the menu, Netflix looked fine last night but this morning all inputs refused to display changes to color temp. 

Just did system restart again after reading your reply and it's back to normal... for now. I hope an update addresses this. 

0 Kudos
Fathernature59
Level 8

Re: TCL “Color Temperature & Expert Settings” Disabled

Both my TCL televisions have returned back to normal operation. First the one in the living-room stopped having the problem, then a couple weeks later the bedroom TV. I'm not sure if ROKU did a minor firmware update, but both TVs went back to normal again on their own. I was getting tired of having to do the in-menu system restart or unplug and replug the power cord every time I turned on the TV, and the horrible looking 'red-push' in the picture image if I didn't do the restart procedure.

Maybe you can do a reboot of your modem and wireless router while the TV is unplugged from the 110v wall plug. Then, plug the TV's power cord back in and turn on the TV after the modem/router have completely rebooted, and see if if your problem is solved? 

0 Kudos
ShawnS
Level 7

Re: TCL “Color Temperature & Expert Settings” Disabled

The network is fine, the TV loses the wi-fi is all. It's only happened 3 or 4 times in the last 2 years so it's not a big deal. But restarting it introduced me to the color temp issue. Maybe it's a rolling problem since I just started to get it while you may be in the clear.

0 Kudos
Fathernature59
Level 8

Re: TCL “Color Temperature & Expert Settings” Disabled

How strong is your wireless signal getting to the TV? 

If you're using a dual-band router, the 2.4ghz wireless band has a much wider and stronger signal and is less likely to have drop outs, and the 5ghz band has a smaller transmission area and is more likely to drop out, but is much faster.

If you're using the 5ghz band and it has only happened a few times it's probably not a big deal, unless it's causing long lasting issues with the TV.

0 Kudos