Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
copper3000
Level 8

TCL 8 Series settings!

I've found these settings give what I feel is the best picture and sound quality.

Adjust while watching each type of video
(push *)

TV Brightness- Brighter
Picture size - Auto
Picture Mode - *Movie
Local Contrast - High
Brightness - 48
Color Temperature - Normal
Action Smoothing - Low

Picture Mode - *Normal (Dolby)
Local Contrast - High
Brightness - 51
Color Temperature - Normal
Action Smoothing - Low

All other settings default or off

Settings
TV inputs - HDMI mode - HDMI 2.0
Audio - Digial audio out - Dolby Digital Plus, DTS

These audio settings seem to fix the sound syncing issue!

0 Kudos
6 Replies
DenverDTS
Level 8

Re: TCL 8 Series settings!

Thanks. What is the brightness of the room?

0 Kudos
Wrichey
Level 7

Re: TCL 8 Series settings!

How do I change picture settings to movie mode. It does not give me that option. I only have normal hdr, bright hdr, and dark hdr.

0 Kudos
copper3000
Level 8

Re: TCL 8 Series settings!

If you're watching a 4k HDR movie I use bright hdr.


@Wrichey wrote:

How do I change picture settings to movie mode. It does not give me that option. I only have normal hdr, bright hdr, and dark hdr.


 

0 Kudos
DenverDTS
Level 8

Re: TCL 8 Series settings!

Think you want "Advanced picture settings menu options".

 

Page 78 of the users manual

0 Kudos
Pdelk
Level 7

Re: TCL 8 Series settings!

I just got the 8 series, and trying to figure out how to get Dolby Atmos sound with my Apple TV 4K. And both of my HDMI cords are Ultra Premium, so capable of Atmos, eArc, VRR etc. 

So for the TV settings, I enabled CEC, and it shows that the eARC is available for HDMI 4, which is connected to my Sonos Arc, and it shows that it’s “active” but puts an “*” at the end of it, so not sure what that means.

And when I check the audio output, the choices are: Auto Detect, Auto Passthrough, Dolby Digital, Dolby Digital Plus... but not a choice for Dolby Atmos.

When I play 4K movies on my Apple TV 4K that have Dolby Atmos, the setting on the TV shows that the sound is DTHD. And most times watching Hulu or other streaming apps (all via Apple TV), it typically shows audio output as PCM.

So the last thing I checked was Netflix through the TV directly, and when I played a movie that was both Dolby Vision and Atmos, the sound did show that it was in fact playing in Atmos.

Anyone have this problem and know how to fix?

copper3000
Level 8

Re: TCL 8 Series settings!

I have to have the sound set to Auto Passthrough to get my A/V Amplifier to see ATMOS. That should fix your problem. 

0 Kudos