Discussions

Premium audio. Made simple.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Smart soundbar will not load Any channel.

So I just purchased a new Roku Smart Soundbar approximately 2-3 days ago, before that I had a Roku 3 (4230 series) which worked perfectly. After setting up my soundbar I linked it to my account and when that was done tried to open the YouTube app and it suddenly just closed and went back to the home screen. After several times of trying to open it and it continuously closing after only being opened 5-10 seconds, I tried another channel and another channel and so on.. It wouldn't even let me open the secret menus for too long before knocking me back to the home screen, so I ended up uninstalling YouTube then restarting the soundbar and reinstalling it (you know, all the steps they tell you to do). So after that didn't work I just factory reset it and I got the idea to enter remote codes to open a secret menu before I actually linked my account, and long behold it worked and didn't knock me off so then I linked my account and it still wasn't loading my channels. Then I signed into guest mode and this actually worked and didn't close my apps, sadly this only worked for a day or two before it started acting up again. I don't want to send it back but I don't know what to do at this point.

[post moved to appropriate board]

0 Kudos
1 Reply
Highlighted
Level 19

Re: Smart soundbar will not load Any channel.

@thanks for the note here. Sorry to hear about the issue you're running into! A few more questions here: 

- Is your Roku account located in the US?

- When you performed a factory reset, did you use the option from the Settings menu, or did you try resetting using the physical reset button on the soundbar? 

- What specific make and model of TV is your soundbar connected to? 

- Have you tried creating a new Roku account and linking your device to it to test? 

 

Thanks,

Tanner

0 Kudos