Discussions

Is your Roku TV not working? Join our online community forum to find help with common Roku TV issues, get troubleshooting tips, and share your experiences.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Rasmuspa
Newbie

Screen Reader Randomly Turns On Roku TV

TCL Roku TV - the screen reader function is disabled but the narrator randomly talks about the 16 items in the main menu. This happens even after I turn the tv off. It is very random and frustrating. I can get it to consistently talk if I remove a channel from the main menu. Then it narrates the number of remaining channels on the menu. I have tried factory reset of the system and this is still occurring. Please excuse how to resolve. 

8 REPLIES 8
RokuKariza-D
Roku Guru

Re: Screen Reader Randomly Turns On

Hello @Rasmuspa

Thanks for letting us know about the issue you're experiencing.

Please be advised that the screen reader can be turned on or off by pressing Star (*) button on the Roku remote four times quickly. Make sure you are not accidentally pressing on it when you're switching on your TV.

Let us know how it goes!


All the best,
Kariza

Kariza D.
Roku Forum Moderator
0 Kudos
OhioSteve1
Channel Surfer

Re: Screen Reader Randomly Turns On

We have a similar issue.  It's happened a couple of times in past few months.  If we go to Home and press the * four consecutive times the reader will turn off.  Since it's occasional we don't remember how to fix it and have to go online.  What is causing screen reader to turn on?  We've never tried to turn it on.  Is there some key sequence on the remote that turns the reader on??

0 Kudos
RokuDanny-R
Retired Moderator

Re: Screen Reader Randomly Turns On

@OhioSteve1

Thanks for the inquiry.

Please be aware that if you press the * button four times, you will toggle the screen reader both on and off.


Thanks,
Danny

Danny R.
Roku Community Moderator
0 Kudos
jefferyson
Newbie

Re: Screen Reader Randomly Turns On

My screen reader won’t turn off as well. We tried everything. Tried the asterisk four times. Even turned off the screen reader in the settings. Without fail the audio will still play and read when the audio is going up or down  

0 Kudos
OhioSteve1
Channel Surfer

Re: Screen Reader Randomly Turns On

We have no idea why this is initiated but we've experienced it as well.  The only thing that has worked for us is to be sure to navigate to the Home screen and then push the * button 4 times.  If not on the Home screen, it has no effect.  I asked to be notified as to what button combination was initiating it - but no response.

0 Kudos
OhioSteve1
Channel Surfer

Re: Screen Reader Randomly Turns On

Thanks Danny but we haven't run the **** sequence that we know of.  Our ROKU is on all the time and I'm thinking that other remotes are sending the signal to the Roku device - possible ???

0 Kudos
Tivoburkee
Community Streaming Expert

Re: Screen Reader Randomly Turns On

You can disable the shortcut of pressing the option *key four times, so you won't turn on the screen reader by accident again, so that if you want it on on purpose you'll have to go into the settings. So to disable it:

 

Settings> System> Accessibility> scroll down to disable shortcut> disable

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
EchoManZ
Newbie

Re: Screen Reader Randomly Turns On

For me, clicking * four times didn’t work. I clicked * once, then went into Accessibility and Captions. 

There’s a setting for Audio Language. There are two options; both are called English. 

One of ”English” options includes AAC. Select the other one. 

Enjoy your life again!

0 Kudos