Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Roku TV settings antenna only

This may or may not be the place to ask this, but I have an elderly mother with Dementia and she is having a lot of trouble with her TV.   She had a TCL Roku set that she didn't like so we returned it for a Sharp Roku TV.   She is using a digital antenna only.  No cable or anything else.  Here is where the problem lies.   When I set both TVs  up with the Roku remote,  I chose "Nothing" for all of inputs (HDMI 1, 2, 3, etc) while leaving the Antenna setting open.  When you turn on the TV it automatically goes to the Home Screen where she has to choose between "Antenna" or "USB".  I looked through all of the setting to see if I could shut off the USB one, too, but to no avail.  She is used to just turning the TV on and having it on a channel.  This requires her to push 2 buttons to get a full screen.  Even though I've written short and to the point directions, she still calls me every day when she tries to turn it on.  Is there any way to get this TV to just be on a channel instead of having to go through the 2 step process each time?  If I can get it to work, I should be able to use the Flipper Remote we bought to make things easier for her.  As it is with the TV going to Home Screen each time, the Flipper Remote won't work. 

Labels (3)
0 Kudos
5 Replies
Highlighted
Level 12

Re: Roku TV settings antenna only

Yes, there's a Last Source setting..

Settings > System > Power > Power On

You can select Antenna there, or Last used TV input
Yeah, I got some Rokus.
https://youtu.be/d1CSEeqWl10
Highlighted
Level 13

Re: Roku TV settings antenna only

For an elderly person I would suggest that you do as Jeffrok suggested and in SETTINGS -- SYSTEM -- POWER -- POWER ON and select ALWAYS POWER ON TO -- ANTENNA TV.

That would ensure that even if they inadvertently selected another source and powered down the TV it would always start back up on ANTENNA TV input.
TCL Roku-TV 55P605 (4K/HDR/DV) | VIZIO SB36512‑F6 ATMOS Soundbar | Fire TV Stick 4K
TCL Roku-TV 43S425 (4K HDR) | Fire TV Stick 4K
TCL Roku-TV 32S301 (720p) | Fire TV Stick 4K
YABER Y31 1080p LED Projector | Fire TV Stick 4K
0 Kudos
Highlighted
Level 7

Re: Roku TV settings antenna only

Thanks to both of you.  I was at her house today and followed your instructions.  It was successful.  When the TV comes on, it is ready to go.  The Flipper remote works perfectly with it.  She still looks at the Flipper strangely though.  Even though it is easy, she still gets confused.  I had her turn it on and off a few times.  The first time was a bust.  She picked up her Bic lighter and pointed it at the tv.  Thanks again.
0 Kudos
Highlighted
Level 7

Re: Roku TV settings antenna only

Have a question. Why am I getting so much loud static when I switch to "Live TV" (Antenna)? I have a DirectTV box hooked up as well and when I want to see shows under DirectTV, all I'm getting is static. How can I get rid of all this static if I want to switch from ROKU "Home" to (Antenna) to see my DirectTV channels? 

PJBrown Smiley Sad

0 Kudos
Highlighted
Roku Employee
Roku Employee

Re: Roku TV settings antenna only

@PJBrown054 

Thanks for the post.

Can you please clarify the issue you are experiencing? If you are have a Direct TV box how is it plugged into your Roku TV? Is it plugged into an HDMI input? You should be selecting the corresponding HDMI input to view your connect Direct TV box.

With more information we will be able to assist you further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos