Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
serceron
Level 7

Roku TV and Wifi is connected and works on other devices

Hello, I have 2 Roku TVs and I noticed both TVs updated yesterday, 12/17 to version 10.5, after which no apps are streaming and shows a message to check Internet connection, however, my Internet connection is fine, the issue is ONLY with my Roku TVs. TV's are Roku TV 

0 Kudos
3 REPLIES 3
RokuDanny-R
Roku Employee
Roku Employee

Re: Wifi is connected and works on other devices, none of the Roku apps working

@serceron

Thanks for the post.

Have you tried rebooting your wireless network to see if that resolves the issue you are experiencing?

Please keep us posted what you find out.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
serceron
Level 7

Re: Wifi is connected and works on other devices, none of the Roku apps working

Hi @RokuDanny-R , yes. I started my troubleshooting from the Internet modem up to the RokuTV. I have an apple TV with the same streaming apps and works fine; my computer or iPhones, all of them work fine. Its only the 2 RokuTVs I have at home that have the problem. 

Resetting both TVs result in the same situation. The ONLY thing I noted that happened when I first experienced this issue was the 10.5 update on both of my TVs. I know this issue/similar issue was reported back in November, but if I properly understood, it should have been fixed by 12/1. 

Any thoughts?

0 Kudos
GaudenA
Level 7

Re: Wifi is connected and works on other devices, none of the Roku apps working

I have also been having a problem with my Tlc Roku tv. It use to connect to my internet just fine and the last week it will connect with excellent strength then after about 30 seconds disconnects itself. When I connect to my mobile hotspot it stays connected. I have tried resetting the internet box, a system reset, factory reset, and network reset and nothing seems to help. 

0 Kudos