Discussions

More than a smart TV—a better TV. Learn more about using your Roku TV, locate help resources, and share your experience.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Roku TV Remote control not working

Hello I just recently posted an Onn. Roku tv and went to set it up and the remote is unresponsive and it’s stuck on the set up page. I’ve tried to unplug the tv and take out the batteries but the remote is still not pairing to my device (it also doesn’t have a pairing button). I’ve also switched out the batteries in the device and it still wouldn’t work. It looks as though the remote isn’t even turning on truthfully. This is the second instance where I’ve purchased a roku device from Walmart and it’s been faulty. What is the issue or how can I fix it because I’m tired of having to rebuy products just for them not to work. 

Labels (2)
0 Kudos
1 Reply
Highlighted
Level 18

Re: Remote control not working

If it doesn't have a pairing button then it must be an IR remote.  If you point it at your phone's camera and press a button do you see a flash of light?  It must have a direct line of sight to the TV.

0 Kudos