Discussions

Premium audio. Made simple.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8

Re: Roku Speakers not working with Youtube

So I read in one of these posts that if you enable Audio Guide, it will resolve the issue with the stuttering with audio when using YT with Roku speakers. So I enabled it and then turned it off and no longer have the audio issue present. Worth a shot 

Highlighted
Level 8

Re: Roku Speakers not working with Youtube

Thanks, that tip is working here as well.  Might have done that over the weekend without understanding and managed to restart the problem as well by using the audio guide.  We turned audio guide off last night and the speakers work on all channels today.  Interesting, hope it lasts!

kb

Highlighted
Level 8

Re: Roku Speakers not working with Youtube

Mine is working now too. No update has been performed since the 24th it says.

0 Kudos
Highlighted
Level 8

Re: Roku Speakers not working with Youtube

I had the exact same issue. What was really weird was that the YouTube app works fine when I power off the Wireless speakers. An important thing to note here is that the entire Roku Audio works using a WiFi communication. I solved this audio sound stuttering problem with Youtube App, by going into my router settings and switching off the 5GHz WiFi, but keeping the 2.4GHz frequency set to available. Then I connected the TV to the "new" WiFi network and the speakers probably picked up the "new" network settings and stayed on 2.4GHz (this is just a hypothesis). Again I went back into my router settings and re-enabled the 5GHz and then re-configured the TV to again use the 5GHz WiFi network. This solved my problem completely. This could have just been a fluke but my gut tells me this had to do with WiFi overload and switching back and forth solved the congestion issue possibly by picking a different channel for WiFi communications between the speakers. Still this does not explain to me why this only happens on the YouTube app, but not on any other apps.

Highlighted
Level 7

Re: Roku Speakers not working with Youtube

Mine is working now.

Highlighted
Level 8

Re: Roku Speakers not working with Youtube

The use of Audio Guide brought our speakers back on YouTube. Now we have turned off the guide and they are working as well as before July 1.

Highlighted
Level 7

Re: Roku Speakers not working with Youtube

Does anyone know what the fix was? My problem started same time as all here but the difference is I don’t use a wireless speaker but rather private listening thru the app... which I assume works in the same manner. Sadly I am still having the issue and the audio guide trick doesn’t help.

youtube was roughly 90% of the usage on this tv and almost all of that with private listening on. I been patient here but this is getting to be a bit much.

0 Kudos
Highlighted
Level 8

Re: Roku Speakers not working with Youtube

I do not know how closely the problems are related.. My problem was fixed with the audio guide trick.. I had filed a case with Roku and yesterday I received an email stating the problem had been been resolved.. That is it.. did not say what the fix was.. You might want to file a case with them but be patient .. it is a slow process ..