Discussions

Premium audio. Made simple.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 7

Roku Speakers interfering with Roku TV

I have a TCL 65R625 with Roku Speakers - LOVE THEM BOTH!  However, after a recent update to the speakers, they seem to be interfering with the TV - sending some random remote commands.

While watching TV, the light at the center bottom blinks as if I'm hitting a button the remote.  On Hulu, the popup normally accessed by pressing the up arrow continually and randomly pops up and down when no one is touching the remote.  If I unplug the speakers, this no longer happens.

Any way to get my speakers back to the previous software level, or is there another update coming to fix this?  It's really irritating...

Thanks!

Mike

0 Kudos
2 Replies
Highlighted
Level 19

Re: Roku Speakers interfering with Roku TV

@maguffda Thanks for reaching out. Let's have you try resetting both speakers, and restarting your TV from Settings>System>Power>System restart and see if that helps clear up the issue. I would also recommend trying to reboot your wireless router/modem at the same time. 

If that still isn't clearing up the issue, the next step would be to remove the speaker pairing, reset them again, and pair your speakers to your TV once more. You can see the steps for setup again here: https://support.roku.com/article/360006911394-how-do-i-set-up-my-roku-wireless-speakers-

Let us know if that helps resolve the issue you're seeing. If not, please generate an issue report tracker ID by pressing the Home button 5 times quickly, followed by the Back button 5 times quickly on your remote. If you could also record a brief video clip of the behavior occurring that would also be very helpful. 

 

Thanks,

Tanner

0 Kudos
Highlighted
Level 7

Re: Roku Speakers interfering with Roku TV

@RokuTannerD 

Sorry, I didn't realize I couldn't reply to the e-mail I received...  You had asked for a video clip, but I don't see any way to upload it here, so I replied to the e-mail on the 27th and attached the video there.

At any rate, below is the message I sent.  Since then, I have disabled the fast start option on the TV.  Takes a few seconds longer to start (as one would expect), but I haven't had the problem since.  Don't know if it's related or just a coincidence - the whole thing was just really weird from the beginning...  I'm just glad it finally stopped.

At this point, I'm still loving my TV, my Roku speakers, and, of course, all my other Roku players as I always have!

Thanks!

Mike

Tanner,

Thanks for your reply!  I had tried all that prior to posting, but not all at the same time.  I re-did everything (Factory reset speakers, restarted TV, rebooted cable and WiFi routers, re-paired the speakers) and it appeared to resolve the issue initially, but it's definitely back.

I created the issue ID as requested:  WY-083-417

Also, I took a short video (only 17 seconds) where you can see the light on the bottom of the TV blinking and the Hulu pop-up appearing as a result. 

Let me know if there’s anything else you need, and thanks again for any help you can offer!

Mike

0 Kudos