Discussions

Premium audio. Made simple.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Roku Sound Bar YouTube Audio Issues

I have the new Roku sound bar.  I am having an issue in the YouTube app.  Some videos play with no audio.  I have a Roku Ultra in my living room and these same videos play just fine on my Ultra.  I have tried everything and I am at my wits end.  It is really ruining the experience of having the Roku sound bar.  I've tried reinstalling the YouTube app.  I've tried adjusting settings such as, auto leveling, and digital audio settings on the TV it self.  These videos work correctly on all my other devices so I can only assume it's a problem with the sound on the sound bar it self.  Also all the other apps work correctly and play sound.  Any help you can offer would be great, thank you!

0 Kudos
3 Replies
Highlighted
Roku Employee
Roku Employee

Re: Roku Sound Bar YouTube Audio Issues

@Cwhin 

Thanks for the note.

Please make sure after you remove the channel that you restart your Roku Soundbar before adding the channel back again.

Please keep us posted.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Highlighted
Level 7

Re: Roku Sound Bar YouTube Audio Issues

Unfortunately I have done this several times and I am at my wits end.  There are several videos that have no sound on the Youtube app on the soundbar.  These seam to be older videos and I checked and these videos work on my Roku Ultra.  

0 Kudos
Highlighted
Level 7

Re: Roku Sound Bar YouTube Audio Issues

I’ve had the same issues with no sound on some You Tube videos since buying the sound bar. Did the recommended steps as described by Roku but no luck. Had an older Roku device and it never happened with that one. Tried playing the same video on my iPad with no sound problems. It must be some flaw with the newer Roku systems.

0 Kudos