Discussions

Is your Roku TV not working? Join our online community forum to find help with common Roku TV issues, get troubleshooting tips, and share your experiences.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Madking1
Streaming Star

[Roku Plus Series TV] Roku TV (75R6A5R) keeps saying “not connected to internet

New tv for about a month. Worked fine but for the last week I am getting  a message “not connected to the internet” every other day. I have to do the network reset to get the tv to work. What is causing this?

6 REPLIES 6
RokuKarla
Retired Moderator

Re: New Roku TV (75R6A5R) keeps saying “not connected to internet

Hello @Madking1

Thanks for reaching out here in the Community!

Please answer the following questions so we can get a better understanding of what you are seeing -

- Have you ensured your router is broadcasting a 2.4GHz Wi-Fi network for the device to connect to?
- Have you tried changing the wireless broadcast channel on the router to see if this will allow your device to connect?
- Have you tried moving the device closer to your router to see if you can get connected?

I would recommend checking out our Support page for troubleshooting issues here: How to connect your Roku device to the internet using Wi-Fi or Ethernet.

Keep us posted with the details.

 

Regards,
Karla

0 Kudos
Madking1
Streaming Star

Re: New Roku TV (75R6A5R) keeps saying “not connected to internet

Have you ensured your router is broadcasting a 2.4GHz Wi-Fi network for the device to connect to?

yes it is


Have you tried changing the wireless broadcast channel on the router to see if this will allow your device to connect?

can you please explain? My tv connects after I do the network reset in settings 

Have you tried moving the device closer to your router to see if you can get connected?

it’s in room next to it. Can’t get any closer. This issue is happening when turning on the tv

0 Kudos
makaiguy
Community Streaming Expert

Re: New Roku TV (75R6A5R) keeps saying “not connected to internet

Try enabling Fast Start via Roku menu path Settings > System > Power

Roku Community Streaming Expert
I am not a Roku employee, only a user like you.  Please, no support questions via private message -- post them publicly to the Community where others may benefit as well.
If this post solves your problem please help others find this answer by clicking "Accept as Solution.".

Ultra 4800 | Streaming Stick 4K+ 3821 | TCL Roku TV 43S245/C107X
0 Kudos
Madking1
Streaming Star

Re: New Roku TV (75R6A5R) keeps saying “not connected to internet

@makaiguy  just checked and it was already on. Maybe turning it off will help  

0 Kudos
makaiguy
Community Streaming Expert

Re: New Roku TV (75R6A5R) keeps saying “not connected to internet

@Madking1-

Turning off Fast start will cause the set to completely power down when you turn it off, instead of just going into standby mode.  It will then have to do a complete cold startup each time you turn it on.  Most users keep Fast start enabled so the TV is ready to go when you turn it on.

One other thing to try:

The equivalent setting to this on Roku devices is Settings > System > Power > Auto power savings > After 20 minutes of no interaction. (I'm not where I can check right now, but I think the wording on Roku TVs is slightly different, 15 minutes).  On Roku DEVICES this can shut down the system to the point that it drops the network connection, but I don't know if it has the same effect on Roku TVs.  If you have this enabled, try turning it off to see if it helps.

Roku Community Streaming Expert
I am not a Roku employee, only a user like you.  Please, no support questions via private message -- post them publicly to the Community where others may benefit as well.
If this post solves your problem please help others find this answer by clicking "Accept as Solution.".

Ultra 4800 | Streaming Stick 4K+ 3821 | TCL Roku TV 43S245/C107X
0 Kudos
Madking1
Streaming Star

Re: New Roku TV (75R6A5R) keeps saying “not connected to internet

@makaiguy  awesome. Thanks for the help. I’ll turn that off too and see if it helps. Thanks 

0 Kudos