Discussions

Premium audio. Made simple.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Bhugh94
Level 7

Roku LE narrator won’t turn off

Jump to solution

I have the roku LE and somehow the narrator came on. Don’t know how to turn it off, I don’t have audio guide listed on the accessibility tab. Someone please help!!

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
Tivoburkee
Community Streaming Expert

Re: Roku LE narrator won’t turn off

Jump to solution

Press option * key four times. That's probably how it was turned on in the first place. So to disable that shortcut so it won't happen again do the following:

 

Settings> accessibility> scroll down to shortcut> disable

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.

View solution in original post

3 REPLIES 3
Tivoburkee
Community Streaming Expert

Re: Roku LE narrator won’t turn off

Jump to solution

Press option * key four times. That's probably how it was turned on in the first place. So to disable that shortcut so it won't happen again do the following:

 

Settings> accessibility> scroll down to shortcut> disable

Edmund
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
Not applicable

Re: Roku LE narrator won’t turn off

Jump to solution

I am having the same issue. Yesterday, I watched a rented movie on my Roku device from the Apple tv app. There was no voiceover at that time.

This morning, there is now a narrator that began once the movie started I cannot turn off! I’ve tried the the 4 quick pushes of the options buttons, I have went into roku and the Apple tv app and set audio descriptions to “off”, but there is no change!!

This is beyond annoying and I need help silcencing the Lesley Stahl-sounding narrator!

0 Kudos
RokuKariza-D
Roku Employee
Roku Employee

Re: Roku LE narrator won’t turn off

Jump to solution

Hey @Boysquirrel

Thanks for posting here in the Community!

Does the issue only occur within Apple TV app or across other channels installed on your Roku device?

If you haven't tried yet, you can remove the affected channel then re-install it. To ensure the process is successful, make sure to restart your device before adding the channel back in. We would recommend doing this from the Settings menu by navigating to Settings System > System restart Restart.

For detailed instructions, refer to this Support link: How do I resolve channel playback issues?

Let us know if there's any difference after.


All the best,
Kariza

Kariza D.
Roku Forum Moderator
0 Kudos